Tracer GS..Wiper Fluid Won’t Work?


aidan80
11-06-2007, 09:01 PM
I just last week purchased a 1998 Mercury Tracer GS, 75k on the clock in very good shape! I do however have some minor problems that have cropped up…


I can’t get any wiper fluid out.. I hear the motor but no liquid? It worked perfect when I first got it. I filled up the wiper fluid tank and tried again.. Nothing! It appears to be going to the ground not the windshield when I switch it on and only when I switch it on?.. I’m sure something is loose or came out or I need a new tube somewhere…
Another problem when stopping I sometimes hear a bump noise. It comes from the front of the car and it sounds like.. well a bump. I don’t hear this every time just sometimes.
A friend of mine thinks the bump noise could be related to the shocks/strut. He said it made the same noise when he drove it at speed (over a small bump), during test driving.

Other than the above this car is very nice, very quite compared to our 98 Saturn! It handles very well. There is some engine noise when picking up speed but once we’re at cursing speed it’s very, very quite (next to the Saturn!). The only thing I don’t like is the lack of a rear defroster!

Sorry for the long post!!

Thanks for your help! :)

aidan80
11-07-2007, 09:33 PM
I fixed it!!:runaround:.. It just was just a loose rubber line that ran from the wiper fluid tank to another line under the (hood) bonnet. I should have read the manual sooner, that's what made me think after seeing a picture! :banghead:

Add your comment to this topic!