High Idle at start?


gospel25514
09-03-2007, 07:55 PM
Hey I have a 1992 Protege with 1.8L. The car has a extremely high idle when first started. After about 3 mins it comes back down to regular idle and sounds great. I have noticed that there are some whitish/blue smoke coming from tailpipe when started also. Anyone have any idea of possible problem?

BLAZERBOY69
09-13-2007, 06:24 PM
Hey I have a 1992 Protege with 1.8L. The car has a extremely high idle when first started. After about 3 mins it comes back down to regular idle and sounds great. I have noticed that there are some whitish/blue smoke coming from tailpipe when started also. Anyone have any idea of possible problem?

IS THE SMOKE MORE WHITE OR MORE BLUE IN COLOR? IF MORE BLUE, IT IS BURNING OIL, AND WOULD LOOK TO SHECK THE OIL SYSTEM FOR LEAKS, IF MORE WHITE, I BELIEVE IT'SJUST WATER VAPOR, WHICH COULD BE CAUSED BY TOO RICH A MIXTURE OF FUEL. IF YOU ARE USING THE SUPER PREMIUM GAS, TRY SWITCHING TO MID GRADE FOR A BIT, ABOUT THREE WEEKS. IF PROBLEM PERSISTS, YOU MIGHT WANT TO EITHER TAKE IT IN TO A MECHANIC, AND TELL THEM YOU NEED TO ADJUST THE TBI (SOMETIMES CALLED A TWEAK) ALSO, YOU DIDN'T SAY WHETHER ITS CARBEURATED OR TBI, SO YOU MAY NEED TO ADJUST SOME STUFF IF IT'S CARBEURATED TOO. IF IT IS HOLDING THE HIGH IDLE, YOU MIGHT HAVE A STICKY INJECTOR,TOO.

gospel25514
09-18-2007, 11:13 PM
Smoke has blueish tint. It only does this when first starting the car and giving a little gas. The high idle last for about 3 minutes before driving and comes right down to a nice pur!

BLAZERBOY69
09-19-2007, 06:28 PM
Smoke has blueish tint. It only does this when first starting the car and giving a little gas. The high idle last for about 3 minutes before driving and comes right down to a nice pur!

have you had to replace any lost oil in the last few weeks? did you recently change your oil at a oil shop? check around the header covers, for any leaks. if the smoke is a dark blue ish, it usually means you are burning oil.somewhere. sorry i can't be of more help

Doug Tatham
09-28-2007, 11:16 AM
It sounds like fuel is leaking into your intake manifold when the engine is shut down. Once it burns off the leaked fuel it goes to a normal idle. This would indicate a leaking injector.
Another possibility is that your idle stabilizer is sticking. Try cleaning it with carb cleaner.

Add your comment to this topic!