Page updated on 11-24-2017

No Shift


paparoach1
08-24-2007, 02:54 PM
I have a 98 S-10 auto 4L60E tranny, has 1st and 2nd gear also reverse, but will not go into drive or overdrive?

tabernacle tranz
08-24-2007, 11:36 PM
I have a 98 S-10 auto 4L60E tranny, has 1st and 2nd gear also reverse, but will not go into drive or overdrive? sounds so much like a 4L60E to do that needs a rebuild .the 3-4 clutchs are burned up if you look up the tranny you will find many types of 3-4 clutch problems.since the very first 700 to now the 4L60E-4L65E THAY STILL HAVE THE SAME PROBLEMS.not to say all the others like no reverse,no 2nd gear ,planets blowing up :banghead: runaround runaround runaround

paparoach1
08-27-2007, 08:26 PM
sounds so much like a 4L60E to do that needs a rebuild .the 3-4 clutchs are burned up if you look up the tranny you will find many types of 3-4 clutch problems.since the very first 700 to now the 4L60E-4L65E THAY STILL HAVE THE SAME PROBLEMS.not to say all the others like no reverse,no 2nd gear ,planets blowing up :banghead: runaround runaround runaround

I drained the fluid cleaned and checked the solenoids, new filter and fluid, took a test drive. won't take off in drive but will take off in 1st and 2nd and will i get up to 35 and put it in drive it goes find just can't step down on it hard but will do at least 75 on the interstate in overdrive and does not feel like it is slipping, but if i try to step down to go to passing gear or drive it will kick out of gear, i let off of it and it goes back in gear, kind of wondering if the converter is bad or the pressure solenoid???????????///////

blazes9395
08-27-2007, 10:57 PM
This sounds like an internal issue. Might be a good idea to find a competent tranny shop to throw a scanner on it and see what its doing. This will give you a better idea of what going on in there.

Add your comment to this topic!