E-150 Interesting Tire problems


Kasebrot
08-18-2007, 11:03 AM
Hello there. I have an interesting tire issue with my LA West E-150. It's an '02. Lately I've been getting random flat tires. I have been replacing a tire now almost every month. One day I'll check it and it will be completely flat. When I change the tire, there is nothing puncturing it however, I notice that when I take the tire off of the rim the threads inside the tire are shredded. This does not happen on any rim in particular, last month I had to replace driver side rear and just last week I had to replace passenger side front. All have the thread shredding issues, no nails in them or anything. I have tried BF Goodrich tires and Dunlop. All do the same thing. I have the "PRIME" brand rims that came with the van. A few of my buddies think it's a camber issue but when I remove the tire, there is no odd or uneven tread wear. Any help on this would be greatly appreciated. I am getting tired of dumping money into tires and tires for this E-150 aren't cheap. :2cents:

Selectron
08-19-2007, 11:23 AM
Hi Kasebrot, and welcome to the forum. I can't help with this one but I thought I'd let you know that Automotiveforums does have a Tires and Wheels forum, here (http://www.automotiveforums.com/vbulletin/forumdisplay.php?f=940).

You could ask a mod to move your post over there but I'd leave it here in case it's a specific E-150 issue causing the problem, but I'd also ask the question over in the Tires section in case the cause is something more generic. It sounds like an expensive problem to have, so good luck in finding a solution.

Selectron
08-21-2007, 10:41 PM
And there's been an interesting response to this one from a professional tire engineer, over on the Wheels & Tires section - well worth reading if you use cast alloy wheels, regardless of what vehicle they're fitted to. The thread is here (http://www.automotiveforums.com/vbulletin/showthread.php?t=741148).

Add your comment to this topic!