Page updated on 10-24-2017

Reverse wont engange, all other gears fine.


georgelovesdirt
06-11-2007, 03:15 PM
my 1995 2wd lt wont go into reverse, it just revs and doesnt catch. all my other gears work perfectly fine. it has 100,000 miles on it exactly. the fluid level is normal, its not leaking ether. what the hell is wrong with this thing, can i fix it myself (i did the fule pump spider and nut kit if thats an indication of my abilities, i have a tranny jack). what madel tranny is it in case i can just convince my dad to buy me a new one (hopefully perfomance;-). i read the 95 has its own model and is incompatable with any other year.

Blue Bowtie
06-11-2007, 07:09 PM
It could be a forward clutch not releasing completely (wear or damage), a worn/failed reverse clutch, or a worn/failed low/reverse clutch. It could be that a shift solenoid is sticking (like the 2-3 solenoid), or a failed main shaft seal near the rear of the shaft leaking apply oil instead of operating the reverse clutch. It could also be a check ball through the separator plate and can build no pressure in the reverse input or low/reverse clutches.

There are lots of possibilities. If the linkage is adjusted correctly, and oil pressures are normal, you're going to have to go fishing.

georgelovesdirt
06-11-2007, 09:12 PM
when i shift into reverse, it doesnt make the usual low clunky gear engaging sound, just... nothing. it sounds like it doesnt even know it was shifted into reverse, even though it has, and it will roll forward if on a forward slant even when set in reverse

Blue Bowtie
06-11-2007, 11:15 PM
Right - No reverse engagement whatsoever. If the truck drive in manually selected 2nd range, and shifts normally and firmly from 3rd to OD, it's not as likely in the input end, probably not the 3-4 clutch sticking, but either a reverse input clutch not operating, or the low/reverse clutch not engaging, or the reverse shell torn away from the splined hub.

Add your comment to this topic!