86 chevy pickup wont start confusing


KaaosZX
04-14-2007, 02:23 AM
this truck ran great before. I finally located a damn bracket to put the throttle cable on and the tv cable. after I put this on it started. then came the bad weather. i let it sit for a week and finally threw more gas in cause it was very low and it started for a while. i then instaled a breather and an air cleaner and then it just wont start. sometimes it starts for a short while. but not all day today. i checked the spark and it seemed pretty weak orangeish not a strong blue at all. ive tried sea foam. ive tried changing the timing. i know that for a while the dist hold down was loose could that be it. does this use a electric fuel pump cause i noticed that some of the wires were corroded on the firewall. the rochester 4 barrel is original and i think the block and heads are from a 70's 350. sometimes When it turns over it will fire then cut out right away and within a few seconds of turning over it does this fire and miss very instantaneously fire then miss fire then miss fire then miss when it fires it isnt very strong too . this thing is pissing me off. i dont think its flooding , me and my friend are both stumped and he owns a k5 blazer of the same year. pls help i dont know why its not starting. when you pull the throttle the valves dont even open on top what kind of design is that. why would they throw vaccuum controlled valves on this?

sorry for the rant but im used to working on hondas and vws and the design for the carb just ticks me off also the wiring is strewn all througout the engine bay and also makes me angry not knowing what many of these wires are for its like a power relay station in here. tons of shit is not connected like the electric choke and sensors some wires are damaged and corroded.
also how much hp gain could i see from installing a ignition like a mallory hyfire . i have the box what else would i need? a compatible external hei distributor?

mr_mushroom
04-26-2007, 05:06 AM
that's a lot of question to answer.
i have an 85 c10 that was giving me problems after i installed an air cleaner/breather/intake riser/etc. etc.
i thought it was that but it turned out i had touched the distributor and accidentally pushed it out of place somehow when installing the stuff, so maybe check that. i've heard it's a common thing to have happen.
about your throttle plate not moving...
that's no good. make sure you didn't mess something up installing that air cleaner. sometimes if you get one with a base that too far dropped, it will interfere with the normal operation of the motor. in my case (two weeks ago) it was that the bottom of the air cleaner didn't clear the fuel line and crimped it. thus the intake riser. no fuel+no fire, right? so maybe that also.
look up specs for the quadra-jet, there's millions online and it will show you the linkages and such to check for that whole plate-not-moving scene.

edit: and as far as the wires go, you only need 3 to make that engine run. hell most chevys i have owned (including the current one) have had more random disconnected wires and harnesses floating around than actual working connections. yet, somehow, everything works flawlessly. so don't worry too much about it, start with the little obvious things that could have been affected by the installation of any new parts, and work in from there.
as far as the ignition HP gain is concerned, it depends on the condition of the current one, but a better spark will burn fuel more efficiently in the chamber at any rate so no matter what it's a good thing.

4.3LjUnkBoXk10
06-11-2007, 07:26 PM
maybe it gets toomuch gas or the spark plugs are crap maybe you did somthin with the throttle cable that now causes it to flood/ get toomuch gas or 2 low of an idle? :noidea:

silicon212
06-11-2007, 11:17 PM
I'm glad it won't start confusing, because I've been known to be confused all on my own without external help.

Check to make sure the BAT+ tab wire is connected to the distributor cap. This is the distributor power supply - it's unballasted so it should have a full 12.6 volts on it whenever the key is in the ON position - make sure it's plugged in. Sometimes, the connector gets brittle and the retainer tab breaks off - this can cause the wire to become loose and then voila! No start. Make sure the 3-wire connector from the distributor base to the distributor cap is plugged in fully. Make sure that you didn't accidentally dislodge any vacuum lines.

67VETT
03-12-2008, 09:18 AM
I have been driving a85 K10 4.3 HO Qjet for 21 years 240000 same engine I have had a simuler problem it crank no start , there is a spark controll box behind glove box, maybe maybe not,(just more info).

silicon212
03-12-2008, 11:55 AM
Old thread - chances are high that the original problem has been dealt with and the original poster has moved on.

Add your comment to this topic!