1989 Buick Park Avenue Remote Keyless Entry


jsciarri84
04-10-2007, 08:02 PM
Hello people. I have just recently purchased an '89 buick park avenue with only 90k miles for only $600. The car is fully loaded with every option except the moonroof and the lumbar power seats. When I got the car, some things were not working correctly, and was going to ask you guys if you had any ideas for me. First off, the car came with the factory keyless entry, and I got the original remote with it. I changed the batteries today, and cleaned the contacts inside the remote, but nothing works. All fuses are good, so I am out of ideas. Does anyone know if I need a new remote, or maybe the unit that controls unlocking and locking the doors as well as popping the trunk is bad? Would it be hard to program a new remote? If anyone has the factory wiring diagram that would be superb. Thanks.

Onblsht
04-10-2007, 09:27 PM
Did the remote work before changing the batteries?

If so, you simply need to hold down LOCK & UNLOCK on the remote for 7 seconds to resynchronize it after the battery change.

jsciarri84
04-10-2007, 09:40 PM
Believe it or not - I read exactly what you just said and went outside for a minute to do that, but before I could I accidentally hit the trunk button my mistake while walking to the car and it popped open. I tried the other functions and it works fine like it should from the factory. The wrong batteries were installed in the remote when i got the car, so it never worked til just now. I changed the batteries earlier today, however even after I changed the batteries and put brand new correct batteries in, the remote wouldn't work. i looked under the dash after that to see if I can find the module that controls the remote, but no such luck. So an act of God must of hit upon me. But I appreciate your help, I will take that advice in mind next time I change the batteries. Thanks again.

jsciarri84
04-13-2007, 12:25 AM
Well tonight I went to the car, and found out the remote is not working once again, even with the new batteries installed. The car has a working battery, the system was working the other night, I don't get it. I even resynchronize the remote for 7 seconds by holding the lock and unlock buttons down as was suggested to me - did nothing. It's a shame. Has this happened to anyone else, or does anyone have an idea to where this module is under the dashboard? Thanks.

Add your comment to this topic!