91 Prk Ave Abs Lite On Continually


freddiemon
03-18-2007, 02:19 PM
This Is My First Post So I Hope It Is Concise Yet Has Enough Details For In Depth Review. I Recently Purchased A 91 Park Avenue With 42,000 Verified Miles. I Purchased It At An Estate Auction ( I Knew The Owner) And The Owners Driver Told Me That The Abs Lite Has Been On Forever And That The System Has Been Inspected At Least 4 Times And The Diagnosis Is That The Trouble Cannot Be Found. In Each Case The Mechanic Said To Drive It As It Is. I Personally Had It Analyised And Was Told That The Abs Pump Was Defective. If Anyone Can Suggest Some Layman Tests That I Can Use to Poss Isolate The Problem It Would Be Greatly Appreciated. Thanks, Fred

maxwedge
03-18-2007, 03:04 PM
Welcome to AF.You can test each wheel sensor at the sensor connector for starters, ( usually the problem) ft are 1020-1180 ohms, rr are 1030-1137 ohms. Some scanners will see false abs codes leading to the wrong areas when a speed sensor is bad.

freddiemon
03-18-2007, 10:59 PM
Well As A First Timer I Am Trying To Figure This Out. Apparently I Did Not Errase Your Message. I Hope You Get My Reply. Thanks Again, Fred

82Stang
03-19-2007, 09:07 AM
I agree with MAx. Our 99 PA had the ABS light on for a while and it turned out to be just a wheel sensor. Not cheap, but relatively easy to replace if you have the tools.

freddiemon
03-20-2007, 09:24 AM
I agree with MAx. Our 99 PA had the ABS light on for a while and it turned out to be just a wheel sensor. Not cheap, but relatively easy to replace if you have the tools.

I HOPE I DID T HIS CORRECTLY TO RESPOND. NOT YET FAMILIAR WITH THIS ROOM. HOW DID YOU DETERMINE THE SENSOR WAS BAD. DID YOU READ THE CKT BACK TO THE SENSORS THRU THE PINS ON THE HARNESS PLUG?? ALSO IF YOU PHYSICALLY EXAMINED THE SENSORS AND THE MAGNETIC WHEEL IT READS, WAS IT DIFFICULT TO DO. I WANT TO BE WELL INFORMED BEFORE I START TO IN ON THIS PROJECT. THANKS, FRED

82Stang
03-20-2007, 11:02 AM
I started with the easiest thing first, which in my case, was the wheel hub ABS sensor. It was making slight moan sounds with wheel speed. Upon removing, it fell apart and it was obvious it was this.

Add your comment to this topic!