idle poor when stopped


seahawkfan38
03-04-2007, 06:38 AM
I have a 91 prizm..When stopped at a light it vibrates, I put it in netrual and it stops..any one have an Idea what it could be?????????

SpinnerCee
03-04-2007, 04:15 PM
A vacuum leak would cause that -- check the vacuum hoses at and around the throttle body and intake manifold, making sure they're all connected -- if you don't see anything listen for a hissing sound in the engine bay at idle. There should be an "emission hose" routing digagram underneath the hood or somewhere in the engine bay that may help you.

jetmech49
04-18-2007, 05:11 AM
What is vibrating, the engine or something else? Mine the RPM gets so low it shudders the steering wheel sometimes. You might just need to adjust the idle RPM. Get a manual from the library.

AFROsamuri
06-16-2007, 09:00 AM
well it sounds to me like you may have a broken motor mount...since it stops when you put it in nuetral it may be the tranny mount...have those looked at or do it yourself...its is easy to detect

ratboy75024
06-21-2007, 08:34 PM
DAM! I think I got your car. Just kidding. I just bought a 91 Geo. Has the same problem. Found the hose from the air filer box to the intake was loose around the intake. After taking care of that it is still doing it. I can still hear some kind of vacum leak, but having a hard time locating it. Haybne manual not much help. Shows other models but not mine.

Did you locate your leak ?

Mine is also has a hard time shifting into OD untill car is warmed up.

Add your comment to this topic!