error code P0500(Vehicle Speed Sensor) - 1996 Nissan Maxima


YTim
01-28-2007, 11:13 AM
I have 1996 Nissan (http://www.obd-codes.com/forums/viewtopic.php?t=1519&start=0&postdays=0&postorder=asc&highlight=#) Maxima, Recently getting problem with P0500 Vehicle (http://www.obd-codes.com/forums/viewtopic.php?t=1519&start=0&postdays=0&postorder=asc&highlight=#) Speed Sensor. 1st time my mechanic got in his meter codes are P0500 and P0600. and he changed my Vehicle speed sensor at that time. After I drove my car for a 3 days and again I got check engine light. My mechanic said again P0500 came on meter.He said he will try to solve the problem

Please Auto (http://www.obd-codes.com/forums/viewtopic.php?t=1519&start=0&postdays=0&postorder=asc&highlight=#) Professionals help me on this.

When he was checked my car, The meter gave reading 1700RPM and 0 MPH

Thanks
Tim

Nahkapohjola
01-28-2007, 01:31 PM
Sounds like wiring/contact problem or sensor not properly seated.

Youll get the whole speed sensor trblshoot process (and howto verify signal) on FSM page EC-242, clic on page below; go seek via top left 'Favorite Links':

YTim
01-29-2007, 12:33 AM
Thank you, Nahkapohjola.

I will followup this my mechanic.

manny123
07-30-2007, 02:11 PM
Y Tim & Nahkapohjola , I have the same problem P0500 and P0600, and I need Help,
Did you replace your speed sensor or was it just a circuit problem.

Also I tried http://www.cardomain.com/ride/748507/1 but could not find
the Instructions to verify the connections.

My Mechanic simply reads codes and replaces parts form Instruction manual,
Myself not sure if I really have to replace the speed sensor. How did you solve the problem. any suggestions appreciated.
thanks,
Manny

Nahkapohjola
07-31-2007, 04:41 AM
...Also I tried http://www.cardomain.com/ride/748507/1 but could not find ...

Check and go ->there<- via the 'Favorite Links' ... see clic top left at that page

Add your comment to this topic!