99 Land Cruiser Starting Problem


tgray1804
01-13-2007, 03:20 PM
The battery has been changed and I know the altenator is working fine. On occation, especially if it is rainy or humid when you turn the key you just hear the solenode click but no starter. If you try a few more times it might turn over and start, sometimes not.
Up until today if this occured I could attempt to jump it and it would work??
Today it is cold and raining and even when I try to and the extra juice it just clicks.

Any input on this would be appreciated.

TJ

jdeyarza
07-27-2007, 05:43 PM
i'm pretty sure your problem is the starter or starter connections. i'm having the exact same problem at the moment with my 98. unfortunately, the starter lies in a tough spot on the v8's and replacing it rquires 4 hrs labor. i think i'm about to get mine replaced (130, 000 miles) i was wondering if anyone knew how normal this procedure is considering my mileage. also, if its possible, considering where the starter is, just replacing the connections in the starter without having to do a ton of labor. thanks.

esershop
08-16-2007, 11:11 PM
The battery has been changed and I know the altenator is working fine. On occation, especially if it is rainy or humid when you turn the key you just hear the solenode click but no starter. If you try a few more times it might turn over and start, sometimes not.
Up until today if this occured I could attempt to jump it and it would work??
Today it is cold and raining and even when I try to and the extra juice it just clicks.

Any input on this would be appreciated.

TJthat's exactly what happened to my 99 mod. that could be the reason why the prvious owner sold the car; just a few days after i brought the car home from the seller/ broker, I experienced that same thing several times. too expensive to replace the starter. I have some knowleged about mechanic things...after looking very closely around the engine and found no visible starter, I bought a Haynes book.
It is on top of the engine under the manifold and bucnh of cables, wirings, etc. it took me 5 hours..the starter i got from the dealer costs $400+

Add your comment to this topic!