Our Community is 705,000 Strong. Join Us.


'01 Z71 Bad front tire bounce cause???


tru2chevy
10-30-2006, 10:21 PM
Any help would be appreciated bc the Chevy dealer couldn't find the cause. If I hit a small pothole, one of the front tires begins to bounce until I slow down. Dealer wasn't able to find anything, except they said I was out of alignment by the same amount from right to left. Said they've never seen them off by the same amount. Tonight I just read in the AF forum that a torsion bar adjustment can cause a bad ride bc if taken too far you can end up hitting the stops. Also if you do adjust the t-bar, you should get it aligned. I bought this about a year ago and am wondering if the previous owners cranked the t-bar to get height. I also noticed that my truck does not have any coils on the front or back. Is this correct?

Rob's01Silverado
10-30-2006, 11:24 PM
I believe that you should have coils on the front end of your 01 Silverado.....I don't see any other way for the front end suspension to work otherwise.....of course the rear has springs.....So, the Chevy dealership didn't say anything about not having coils on the front end??? That is odd

2000CAYukon
10-31-2006, 12:09 AM
Since he said he has a Z71, it would be a 4x4 and it would have torsion bars in the front and most likely leaf springs in the rear. It is possible that the previous owner did adjust the torsion bars.

What mileage does it have? Perhaps the front shocks are worn (they do not have to be leaking to be worn) or the torsion bars are adjusted too far.

//2000CAYukon

tru2chevy
10-31-2006, 08:39 PM
I bought it this truck with about 55k miles, less than 2 years ago. The bounce just started occuring this past spring and I suspected the shocks and had them replaced around 74K. Now it's got 79k. Seems to still be on the verge of bounce now and then. Thanks for the suggestions.

Blue Bowtie
10-31-2006, 09:54 PM
Did the replacement shocks come with specifications? Some of them do not have the same compression control as OEM units. Many aftermarket "heavy duty" shocks have almost no compression control and very firm rebound control, whereas the OEM design may have had considerably more compression control and less harsh rebound control. The changes in valving (and therefore, damping) can affect wheel control more than you might think. That is not a primary concern, since the problem apparently occurred with the old shock, but the new replacements may not be quite right for your vehicle and may be contributing to the symptoms.

Ride height is also a consideration, since it affect the geometry of the suspension components. The dealership should have specifications on stock ride height. If they are no help, contact a frame shop.

If the ball joints, swingarm bushings and sway bar attachments are intact, you may need to check alignment before you go too much farther. If you have a shop check the alignment, have them perform a FULL alignment. Even though they cannot easily adjust them, have them check/measure the steering axis inclination and included angle on each side. This may be an indication of hidden damage, or previous repairs to the suspension that did not meet specs.

If camber is correct, and caster is not excessively negative, and SAI is within a reasonable range, I'd check the shocks again.

tru2chevy
11-04-2006, 10:01 PM
Thanks for the detailed info. I'll check into this next week. Other than this, I haven't had any problems with this truck since I bought it AND I also get 16-17mpg with this 5.3L.

Add your comment to this topic!