Our Community is 705,000 Strong. Join Us.


stuck in 4 wheel low


89accord89
09-10-2002, 12:24 PM
hi, two of my friends have broncos and go off-roading a lot. one of my friends sunck his truck in a pond and my other friend put his truck in 4 wheel drive low range to pull him out. something happened i guess and now his truck is stuck in 4 wheel low. its push button automatic and we don't know how to get it out. if anyone has any ideas, please e-mail me at Furittus@aol.com or just leave a post here and i'll check for it. thanks.

DVSNCYNIKL
09-10-2002, 12:27 PM
There is a solenoid that engages and disengages the 4 wheel drive. Chances are it is stuck. Only way to free up though would be to open the transfer case up. Hope that gives you some idea.

kotu100
09-10-2002, 03:31 PM
my cousin had the same problem wit his explorer. all he did was after swiching it off from 4 wheel low he puts it in drive from neutral and turns the wheel all the way. this should pull it out of 4 wheel low
:ylsuper :what: :bathroom: :greenchai :argue:

bigfry
06-26-2003, 11:26 PM
Yea. I know exactly what to do. Rip out that crappy push button transfer case and replace it with a lever actuated case. Presto no more problem.

reggggg
10-25-2003, 03:24 PM
My Expedition was stuck in 4L and I tried putting it in Neutral and turning all the way to the left and that put it back to normal, Thanks Guys !!!!!!!

Hypsi87
12-15-2003, 10:38 PM
your case is diffrent. The eletric motor on your transfer case is stuck. Here is the real techincal step by step instructions to usually fix it. 1 go find a buddy. 2 have buddy sit in bronco and with the key on push the 4x4 button repeatiadly. 3 while he is doing that get underneeth your bronco with a hammer and gently but firmly tap on the casing of the eletric motor untill you hear it move. The clicking that you hear is accualy the 4x4 computer trying to send signals to that eletric motor, ford accually put a seperate computer just for the push button four wheel drive trucks. 99.9% of the time it works. I can't count how many push button fords I have done like that and worked. Let me know how it goes. If this does not work then you have a bad motor. just need to get a new one.

P.S. That is called the american way. just beat it untill it works

thunderbird muscle
02-12-2004, 11:09 PM
It could also be a bad switch that isnt relaying the signal to the motor i have seen it happen before. Also the computer could be having problems. Also I agree the American Way is the best first choice!!!!

Just beat it till it works (IT USSUALLY WORKS LOL)

97chevyman
03-09-2004, 09:36 PM
Usually the first thing to go out in a ESOF system is the transfer case motor. Remember to disengage it the vehical has to be stoped, brake pressed in and in neutral.

Add your comment to this topic!