94 Tempo mystery switch?


ashick
10-09-2006, 08:31 AM
I bought a 94 Tempo for my 17y/o son this weekend. That same day the car would not start. I asked the guy I bought it from and he said it did this one time last month. When this happens what you have to do is while turning the key in the ignition you have to push in the shifter button and move the shifter around the "P" until you hear contact in the motor. I also asked a friend who said it could be a switch of some kind. Any ideas? and would be a cheap fix or expensive fix?

MT-2500
10-09-2006, 08:48 AM
I bought a 94 Tempo for my 17y/o son this weekend. That same day the car would not start. I asked the guy I bought it from and he said it did this one time last month. When this happens what you have to do is while turning the key in the ignition you have to push in the shifter button and move the shifter around the "P" until you hear contact in the motor. I also asked a friend who said it could be a switch of some kind. Any ideas? and would be a cheap fix or expensive fix?

Welcome to your first post on AF.
Your problem may be a neutral saftey switch or just a adjustment on it.
Check your parts place for price and pick up a repair manual.
A repair manual should show you how to adjust/check/replace the switch led you threw the repair.
Good luck MT

jsweeter
11-22-2006, 12:49 PM
When this happens again put the car's transmission in neutral and see if it will start if so this is a neutral safety switch problem. Mine has been doing it for years. I just put it in neutral start it and put it back in park. I have an 89

V8FordTempo
10-14-2015, 10:56 AM
I have replaced many Neutral Safety switches... easy fix, and yes that is your problem...

Add your comment to this topic!