Our Community is 705,000 Strong. Join Us.


96 88 oldsmobile Starting problems


89civic_sedan
05-24-2006, 01:31 PM
Well i was driving my 88 and i turned it off and went into the store wnd when i came back out i tried to turn it on and it wont even turn over.I listend for the fule pump and it came on and the starter is new. The battery connection is good..So what is wrong with it??

Slade901
05-26-2006, 10:15 AM
Your alternator could be bad/failing and not charging the battery and so it probably drained.

Have your battery charged up to see if it is fully charged and if it not then charge it. I always use my trusted battery charter/starter (112v) and fully charge my battery first when my alternator fails or left the head lights on because the battery will be drained away and not good for the alternator to charged up a fully dead battery.

Check the cabling near and around the battery as well.

89civic_sedan
05-26-2006, 09:42 PM
well i tried to jump the car off and it didnt make anydiffrience. So now what??

MANDY_4222
07-11-2006, 02:36 PM
Well i was driving my 88 and i turned it off and went into the store wnd when i came back out i tried to turn it on and it wont even turn over.I listend for the fule pump and it came on and the starter is new. The battery connection is good..So what is wrong with it??


i had the same problem ur security system line behind the ignition has popped.
i took mine to my local locksmith and had the whole security system removed.the security line demobilizes the car so u cant even jump it good luck.

Alibi
07-12-2006, 12:26 PM
If the starter was recently replaced, the you may want to check the tightness of the bolts on the solenoid. They tend to want to come loose a bit if they weren't very tight to start with. Either that or the starter solenoid is bad.

Add your comment to this topic!