Spontaneous Cranking


Eyebolt
04-14-2006, 09:43 PM
So tonight my blazer just spontaneously started craking like it was trying to start but never completely starting. The belt and all of that was going (seemingly all off the battery).

I ran out to the garage and immediately tried my aftermarket remote starter stop button...no response...cranking still happening. I jump in the car and slam on the brake because this is supposed to stop the remote starter as well. Nothing...keeps on cranking. I insert my key and move it foward and back to hopefully stop it...nothing...keeps cranking. I pull out my key and it keeps cranking away. I then rush to open the hood and disconnect the battery...finally...silence.

So...for starters (ha...starters)...I disconnected my remote starter. I'll report back if it ever happens again. However...I was wondering if anybody else had any other ideas on what it might be. Could it be something dealing with the starter or something??? I hope it was just the remote start...but thought I'd ask just in case it happens again. Thanks.

JoshBarber
04-14-2006, 10:54 PM
So tonight my blazer just spontaneously started craking like it was trying to start but never completely starting. The belt and all of that was going (seemingly all off the battery).

I ran out to the garage and immediately tried my aftermarket remote starter stop button...no response...cranking still happening. I jump in the car and slam on the brake because this is supposed to stop the remote starter as well. Nothing...keeps on cranking. I insert my key and move it foward and back to hopefully stop it...nothing...keeps cranking. I pull out my key and it keeps cranking away. I then rush to open the hood and disconnect the battery...finally...silence.

So...for starters (ha...starters)...I disconnected my remote starter. I'll report back if it ever happens again. However...I was wondering if anybody else had any other ideas on what it might be. Could it be something dealing with the starter or something??? I hope it was just the remote start...but thought I'd ask just in case it happens again. Thanks.


Chances are it was the remote starter. I've seen this happen just when a solenoid on the starter goes. Random cranks, but it never turns anything. Its just like a grinding. I'd say its the setup that controls the remote starter

MT-2500
04-14-2006, 11:07 PM
What kind of a remote start and was it propley installed?
Pitch that one in the trash can and get a good high end one or a dealer remote start and a good professional instalation. Not one of them hap hazard tie in jobs that look like a rats nest.
MT

Eyebolt
04-14-2006, 11:15 PM
What kind of a remote start and was it propley installed?
Pitch that one in the trash can and get a good high end one or a dealer remote start and a good professional instalation. Not one of them hap hazard tie in jobs that look like a rats nest.
MT

The starter was just a cheap one that someone got me as a gift. I needed it while I had an apartment and the blazer was outside...but now that it's in the garage...it's not that big of a deal.

MT-2500
04-14-2006, 11:22 PM
All the more reason to pitch it in th trash can.
Them cheap one are not safe to park in a garage as you have found out.
They could fire off and burn up the vechical and garage and anybody or thing attatched to garage.
You were luckie you caught your in the act.
MT

JC327
04-15-2006, 01:32 AM
As someone that sees and installs aftermarket remote starts on a near daily basis, I'd have to go along with others and say the remote start unit is most likely the root of the problem. I've seen more than the occasional cheaper, often incorrectly installed units do crazy things not unlike what yours is doing.

BlazerLT
04-15-2006, 01:55 AM
If you want a good inexpensive remote starter, I would highly recommend Avital.

Had mine for 3 years and not even one hiccup.

Add your comment to this topic!