idle problems


HellsDRifteR
04-08-2006, 05:37 PM
i have a 96 GSR and lately ive been having some idle trouble. when shes all warmed up and im sitting at a stop light or the clutch is depressed the rpms will drop very low and the car will shake. it will bounce back up to normal (around 900) then drop again after a few seconds. ive done some research and seen this problem is common and usually associated with the plugs, vaccum, IAVC, etc. any help would be great. o and if some one could tell me how to adjust the idle screw since ive seen that has solved it before.

Sulsa
04-09-2006, 06:22 PM
I had this problem and never solved it before I blew my head gasket. Now I've completely rebuilt my engine and have a hondata S300 EMS, and I still have the issue. It's at the tuner's shop right now, he said he's take care of it. I have a feeling it's a leak in the intake manifold or one of my vaccuum tubes, because my vaccuum never gets as high as it really should, according to the map sensor.

One method, I've heard of, you can use an oxy acetalene (sp?) torch. Open the valve slightly on the tank, (don't light it) and move the torch mouth around your intake and vaccum lines. When you engine revs high out of nowhere, your probably near a vaccuum leak. Go back over that spot to confirm and narrow down exactly where the leak is.

Good luck.

HellsDRifteR
04-09-2006, 08:56 PM
thanks for the feedback man that sucks about your car. yea i was thinking it was a vaccum leak of some sort. ill check it out. but let me know how ur car turns out

robTypeGs-R
04-24-2006, 06:08 PM
check to see if your idle air control valve is clogged at all. clean it up a ltl. it could also be something stupid like a T/P sensor. Has the intake manifold head been ever on the car?

GEESERTEG
04-25-2006, 08:24 AM
This is actually a very common problem with Honda's. Try looking at this writeup.. Hope this helps http://www.hondafactor.com/v2/showthread.php?t=5184

Add your comment to this topic!