Problem with wipers on a 1999 ford f150


master_debator
04-08-2006, 10:26 AM
It's either a '98, or '99, anways... The problem I'm having with my dads truck is that one of the wipers is stuck, while the other one will move. The wipers are also very erratic (going all by themselves at times). Could this be the relay switch, and if so, where would I find the relay switch on the truck?

Thanks

way2old
04-08-2006, 05:17 PM
Check with your local ford dealer on the wiper operation. I think there was a recall on the wiper switch. As for the one wiper working, pry up the bottom plastic cover on the wiper arm and see it the nut is loose that holds the wiper arm tight. If nut is tight, problem may lay in the wiper transmission.

rtdeyo
04-16-2006, 08:29 PM
I had a problem with my 94 f150 the wipers would turn on but i didnt have intermitent and sometimes i couldnt shut off the wipers until i turned off the truck.i replaced the wiper blinker switch ,had the same problem, changed the wiper control module,still had the same problem:banghead: so finally the only thing left was wiper motor...changed that out and thats what was wrong the park was out of the motor...didnt get a chance to tear the motor apart to see what was wrong.not sure if yours is the same as a 94 but the wcm (wiper control module) is behind the glove box. (Also the bracket that holds the wiper arm linkage to the wiper motor ...the front bushing was frozen to the shaft, the wipers still worked tho just somethinjg you could check.well hopefully this will help you a little.....

bikerboy
04-19-2006, 07:35 AM
i had this problem with my 83 f-150. i took a rubber mallet and gave it a good hit. they work just fine now.

bikerboy

yotermanic
04-22-2006, 12:10 AM
There was a recall on some of the wiper gear motor covers, but that wouldn't cause uncommanded operation. The problem is probably the multifunction switch (on the left side of the column with wipers, hazards, etc...), we've done a million of them. As for the one wiper not working, the other post has probably got your solution.

wafrederick
04-23-2006, 02:03 PM
Get the windshield resealed too,there a flaw around the windshield sealing area when the truck was built from the factory.Water will leak through and ruin the GEM module.I have heard of this twice and ruined the GEM module.The 1997 and up F150s and Expeditions are effected and there is a tsb on this.Ford will not do any thing on this.The GEM module is probally bad and it is located under the dash somewhere.

diehard150
03-06-2011, 11:37 AM
I know this is an old post but if wasnt for this I'd wont have found the problem, Thanks to all and Automotive forums




I had a problem with my 94 f150 the wipers would turn on but i didnt have intermitent and sometimes i couldnt shut off the wipers until i turned off the truck.i replaced the wiper blinker switch ,had the same problem, changed the wiper control module,still had the same problem:banghead: so finally the only thing left was wiper motor...changed that out and thats what was wrong the park was out of the motor...didnt get a chance to tear the motor apart to see what was wrong.not sure if yours is the same as a 94 but the wcm (wiper control module) is behind the glove box. (Also the bracket that holds the wiper arm linkage to the wiper motor ...the front bushing was frozen to the shaft, the wipers still worked tho just somethinjg you could check.well hopefully this will help you a little.....

Add your comment to this topic!