Page updated on 08-20-2018

Transmission troubles, PLEASE HELP!


Wrldleadck5
03-11-2006, 08:17 AM
Hi, i have a 98 VR6 with like 47K on it. I just bought it with 44K on it and had no trouble with the transmission and finding gears. The only thing i had trouble with, which i read on another post, is that sometimes coming to a slow down i couldnt get it in 2nd gear... no big deal i thought. So everything is fine and today out of no where i'm driving and i can't find 5th gear.. i put it in and it's only 3rd gear.. i pull to my house and then come to realize i dont have 1st, 5th and now reverse.. i mean out of no where.. so i'm trying to get it into reverse but now it seems to be that my reverse is now 1st gear! So as is stands i have 1st gear, which i can only engage while putting it in reverse, i have 3rd gear, and 4th gear.. I hope my tranny isn't totally spent.. Any thoughts??

veedubmechanic
03-11-2006, 04:36 PM
deff sounds like either the ends of the shift cable on the tranny side broke off (plastic) or the cables are out of adjustment.

Wrldleadck5
03-14-2006, 04:31 PM
Yah, it was a small bolt at the end of the cable.. i tightened it and now everything is fine. I was just wondering though, for my 96 golf 2.0, the shifting is nice and smooth and not clunky at all. I have 230K on it unfortunately my clutch cable just broke.. but for my vr6 the shifting tends not to be as smooth and seems to almost be on the clunky side.. could this be fixed with an adjustment or lubrication? Or is that the way the 98 vr6's are? Also, any heads up on replacing that clutch cable would be appreciated.

Wrldleadck5
03-16-2006, 10:43 PM
Ok, is there any trick to snap the end of the clutch cable onto the top of the clutch pedal on my 96 golf?? I just gave up and ran out of light today and was wondering if this should be easy?

Add your comment to this topic!