93' 3.8 stalling


tallstack
03-08-2006, 11:33 AM
Why would my 93' Park Ave stall when brakes applied and 1/4 tank of fuel? When tank is filled or above 1/4 mark we have no troubles! It doesn't matter if you are on flat ground or a hill when it does this.

tman
03-08-2006, 02:36 PM
Happens to me all the time in my 94, you know how i fix it? Keep it over 1/4 :lol:

I've replaced the fuel pump, sending unit, fuel filter, and gave the tank a treatment. No help whatsoever :(

tallstack
04-04-2006, 01:29 PM
:) This is what I found finally....upon checking dia. of belt tensioner found it not to be what the stock pulley was changed to new and correct one stalling fixed...Had to do with drag on crank...just thinking but car hasn't stalled in 1000 miles and numerous low tanks

HotZ28
04-05-2006, 12:49 PM
:) This is what I found finally....upon checking dia. of belt tensioner found it not to be what the stock pulley was changed to new and correct one stalling fixed ..."Had to do with drag on crank"...just thinking but car hasn't stalled in 1000 miles and numerous low tanks

"Had to do with drag on crank":screwy::shakehead

This is a new one for me!! I think you could have had some water in the tank and when it got low, the fuel pump picked up a slug of water. It could be your engine has ingested all the water, if not, the stalling will return.:smokin:

wrightz28
04-05-2006, 02:14 PM
numerous low tanks

Hope you like long days underneath cars replaceing fried fuel pumps :thumbsup:

tallstack
04-09-2006, 09:30 AM
When this started the very first thing done was fuel tank dropped and cleaned and new pump and filter. Car still stalled, replaced O2 sensor and idler still stalled.

Add your comment to this topic!