shifting problems


cmecedar
02-23-2006, 09:44 PM
I have a 99 tracker 4 wheel drive. a week ago I stopped at a traffic light in 2nd gear and when the light changed, I could not get it out of 2nd gear. After a lot of jiggling the shifter it finally went into 1st and shifts through the gears, but it is hard to get into 1st and it grinds a bit if I try reverse, so I shut the motor off before shifting into reverse and then it will shift into 1st but is hard to get in. There were no problems whatsoever before last week and it started all at once. I was reading about a problem with the cluch cable on a 95 tracker. Could this be my problem? Any suggestions? I would appreciate any input before I take it to a transmission shop.:banghead:

arm2006
03-27-2006, 10:38 AM
You might be onto something with the clutch cable: Might need to be recalibrated. Have you looked at it? Have you checked the transmission fluid level? Are you an experienced Standard driver? The clutch might be gone.

nemesisn4ser
04-23-2006, 09:09 AM
From the moment I bought my tracker 7 years ago I have had problems shifting from 4th to 3rd and from 2nd to 1st. I feel your pain. 140K miles later and my clutch is still going. I decided to leave well enough alone though yours sounds more serious than mine. I am not sure if this was just a manufacturers defect or not but the dealership told me many years ago there was nothing they could do with it.

entrail
05-25-2006, 06:15 PM
I am looking at buying a 01 tracker and it seems really hard to shift, from 2nd to first of from N to 1st seems the worst. The thing runs smooth and there is no grinding or anything. I was wondering how common it is with them in regards to hard shifting.

corning_d3
08-11-2006, 04:51 PM
Doesn't the '99 have a hydraulic clutch? I know the '00 does..

Add your comment to this topic!