Our Community is 705,000 Strong. Join Us.


98 Lincoln Navigator 4x4 code problems


SergioV65
01-03-2006, 08:44 PM
I just purchased this Navigator and have a problem that I hope someone can help me with. I got an OBDII code of PO171 and PO174 something about bank one and two being lean. The Autozone workers don't know what it means and the repair manual doesn't help either. Today I got a PO302 and replaced the #2 coil and that fixed the problem for the PO302 but the check engine light came back on with the same PO171 and PO174. The car feel like it has no power, anybody have any ideas on a solution to this problem or what the codes mean?

carlos80
01-20-2006, 01:47 PM
I just purchased this Navigator and have a problem that I hope someone can help me with. I got an OBDII code of PO171 and PO174 something about bank one and two being lean. The Autozone workers don't know what it means and the repair manual doesn't help either. Today I got a PO302 and replaced the #2 coil and that fixed the problem for the PO302 but the check engine light came back on with the same PO171 and PO174. The car feel like it has no power, anybody have any ideas on a solution to this problem or what the codes mean?
might be a little late, but here it goes those code usually indicate a vaccum leak which you can typically tell by a hissing noise coming from the engine area(might be hard to tell if you don't know what you're looking for) spray some starter fluid around the throttle body,intake manifold, vacuum lines, etc. Also try diconnecting the MAF sometimes a defective MAF can cause the PCM to think its running lean.

Add your comment to this topic!