2000 ML320 Radio says "Wait" how do I reset?


Topeka27
12-14-2005, 02:02 AM
Just got the SUV and before I got the code from the dealer my daughter punched in a bunch of numbers and now it just says "Wait". I don't have an owners manual and I have tried a search but with no luck yet. How do I get back to the screen asking for my code. Thanks

talonlover
12-14-2005, 03:15 PM
You need to wait 15 minutes with the accessory switch on. I think if you punch in the wrong code after the 15 minutes it goes into a 24 hour wait period or a lock mode.

Topeka27
12-15-2005, 12:30 AM
You need to wait 15 minutes with the accessory switch on. I think if you punch in the wrong code after the 15 minutes it goes into a 24 hour wait period or a lock mode.

I will give that a try, Thanks

Topeka27
12-15-2005, 01:35 AM
You need to wait 15 minutes with the accessory switch on. I think if you punch in the wrong code after the 15 minutes it goes into a 24 hour wait period or a lock mode.

When you say accessory switch on, you mean the key turned but not running for 15 minutes. Well I tried it both ways, with the key turned on to the first position and all the way to the position before you would start the car. No luck, anybody else got any ideas.

talonlover
12-15-2005, 09:08 AM
I should have mentioned the radio does have to be on for this to work. I know you can't turn it on but the power does have to be on and the dispaly reading "wait". "Turn the power to the radio on" is what I should have said, for 15 minutes.

Add your comment to this topic!