Power Locks don't work without van turned on


DVNCTONY
12-09-2005, 11:27 AM
Hi, my power locks don't work, nor does the keyless entry lock opener. But when the van is running they work...what's the problem.

rkmiller15
12-24-2005, 10:46 AM
Hi, my power locks don't work, nor does the keyless entry lock opener. But when the van is running they work...what's the problem.

I had the exact same problem on a brand new Dodge Caravan that I just rented. The fix was easy! Just open the hood and on the driver's side is the Integrated Power Module (IPM) with all the fuses in it. Open up the IPM. On the car I have, there was a 20 Amp fuse in the slot labeled "IOD Storage". Just take that out and put it into position F14 (Ignition Off Draw or IOD). My door locks instantly started working. They must have forgotten to put a fuse in F14! I hope this solves your problem too.

DVNCTONY
12-27-2005, 07:44 PM
It worked...thank you!!!

mdecent
06-20-2006, 07:10 PM
I also have this problem, I have tried looking at the fuses and the fuse is present.

I think there may be some differences to my problem that make me think the cause of my problem may also be different:

I can unlock the car from the remote, but I cannot lock it (although this does work if the engine is running or the key is in the ignition and turned a couple of positions), but it will not lock from the remote or the internal central locking button unless the key is in the ignition.

All that happens in these circumstances is the horn beeps which I presume is confirming the immobiliser is activated, but the doors won't lock.

As I said above if it is already locked, the remote will unlock the car correctly.

Does anyone have any ideas on this please?

Regards........Mark.

matt_s989
08-13-2008, 01:42 PM
I also have this problem, I have tried looking at the fuses and the fuse is present.

I think there may be some differences to my problem that make me think the cause of my problem may also be different:

I can unlock the car from the remote, but I cannot lock it (although this does work if the engine is running or the key is in the ignition and turned a couple of positions), but it will not lock from the remote or the internal central locking button unless the key is in the ignition.

All that happens in these circumstances is the horn beeps which I presume is confirming the immobiliser is activated, but the doors won't lock.

As I said above if it is already locked, the remote will unlock the car correctly.

Does anyone have any ideas on this please?

Regards........Mark.

Old post but I had this issue after having the ignition rekeyed, they ended up replacing the entire lock cylinder. After that the everything worked fine.

Add your comment to this topic!