Our Community is 705,000 Strong. Join Us.


heater blows cold in front and hot in back


madambransol
09-24-2005, 01:04 PM
I have a 98 Expedition and it's getting cold outside...Can anyone tell me what is going on? Blower works fine in all positions, but is blowing cold air in the front of vehicle and hot air in the back of vehicle. Please....Help...Thanks Valerie

xpeditty
09-30-2005, 08:06 AM
yeah my '99 just started doing the same thing.....anybody have a clue what's going on?

xpeditty
09-30-2005, 08:09 AM
hey Valerie-does your heat temp adjust knob feel funny at all? mine started acting up during the hot weather over the summer....the knob felt funny, sometimes it would turn easily, like it wasn't connected to anything....then it would go back to normal. I just set it to coldest so the AC would work OK, but its gettin chilly out now.....

madambransol
10-02-2005, 10:08 AM
Yes....In the past few months the knob has felt kinda funny...But we looked at the book...You know which one..the one that's so complicated that it's almost useless! It say's that some resistor part can short out..Well it did! I got it out, Autozone doesn't carry it, I have to go to Ford on Mon. morning and get one...I'll let you know if this solved this very cold problem. :p

InSpirit
10-03-2005, 01:23 PM
Just as you said, it's starting to get a bit cold out in the mornings so this is the first time I have had to use the heater instead of the a/c and mine did the same thing.
I dont have a knob for the temp selector though... mine is one of those digital ones that you push the red button to raise the temp, or the blue button to lower the temp... how do I figure out what's wrong with mine ?

xpeditty
10-05-2005, 03:30 PM
Yes....In the past few months the knob has felt kinda funny...But we looked at the book...You know which one..the one that's so complicated that it's almost useless! It say's that some resistor part can short out..Well it did! I got it out, Autozone doesn't carry it, I have to go to Ford on Mon. morning and get one...I'll let you know if this solved this very cold problem. :p


What book? Clymers? Haynes? And how did you get the resister out? Did you have to disassemble the dash or is it accessible from below? Let me know how you make out! Thanks!

Swift2
11-23-2005, 06:42 PM
Same problem. Did anyone ever get an answer? Was it the resistor? If so where is it? Thanks.

techservices
12-01-2005, 08:27 AM
Hey all! Did anyone receive an answer to this heater problem? My wifes Expi is now having the same problem and I would enjoy some input. Thanks :banghead:

mjames
12-02-2005, 01:39 PM
did anyone get the answer to the heater problem. I have an 99 expedition and mine is doing the same thing. Is it a recall on this problem.

mnehky
12-10-2005, 10:19 PM
I had a new thermo and anti freeze change on mine and still I get warm to hot at idle, but in motion when you let off the gas it gets cold. I am guessing at the sounds of all of your problems that there could be a linkage to the baffle door that lets air in. If your selector switch now spins freely it probably shook loose. Sometimes it's a cable, others a rod. Have not looked at mine so don't ask where to look, but it is reasonable, especially if it works ok in back but not front. The dealer is trying to figure mine out. Good luck!

mnehky
12-14-2005, 07:07 PM
A friend of mine had the resistor done, real cheap, part less than $5, and done in a matter of minutes. Pull;ed the knob panel out and it was somewhere in there. It is my understanding that the resistor only helps if you have no fan though? Anyone know any different? The ford dealer told me that yesterday.

grogden
12-15-2005, 06:50 PM
hey Valerie-does your heat temp adjust knob feel funny at all? mine started acting up during the hot weather over the summer....the knob felt funny, sometimes it would turn easily, like it wasn't connected to anything....then it would go back to normal. I just set it to coldest so the AC would work OK, but its gettin chilly out now.....
I had the same thing.take the knob off,get a new one put it on and you willbe all set.to check ,take the knob off turn the metal adjuster with your fingers and see if the temp changes.

Michael Cramer
12-15-2005, 07:09 PM
A friend of mine had the resistor done, real cheap, part less than $5, and done in a matter of minutes. Pull;ed the knob panel out and it was somewhere in there. It is my understanding that the resistor only helps if you have no fan though? Anyone know any different? The ford dealer told me that yesterday.


The resistor you are talking about sounds like a blower motor resistor. This allows the blower to have different speeds, it doesn't have anything to do with the blend air door- the door that controls hot and cold. Unless there is another resistor I don't know about. You want to make sure this door is working, a simple way to see if anything is happening is to turn the knob from hot to cold with the key on and car off. I am not sure what kind of door is in you veh. If it is controlled by an electric motor you will possibly here this run or the door moving. If you think the door is ok you can check to see if you have a heater control valve this is a vavle on the heater hose coming through the fire wall with a vacume line on it. When the heat is on this valve opens and allows hot coolant into the heater core when the temp is set to cold it closes to keep hot coolant out of the heater core. Good luck.

rruddfan21
12-15-2005, 07:52 PM
I have a 98 Expedition and it's getting cold outside...Can anyone tell me what is going on? Blower works fine in all positions, but is blowing cold air in the front of vehicle and hot air in the back of vehicle. Please....Help...Thanks Valerie

if blower works fine in all positions, the resistor is FINE. the problem is in your duct system, and/or your controls for the doors. dunno if it uses cable, vacuum, or electricity for this particular vehicle

mnehky
12-24-2005, 02:52 PM
missed the fan part, sorry dude, jeeez!

Following up, my heat issue was air in the system. Good luck and seasons greetings!

rruddfan21
12-24-2005, 03:52 PM
missed the fan part, sorry dude, jeeez!

Following up, my heat issue was air in the system. Good luck and seasons greetings!

wasn't bad bud, just clarifying LOL...happy holidays

gbic1
01-10-2006, 12:28 AM
Fixing one now. The temp blend door is broken. Common problem on late model Fords.Not a job for the weak at heart. Whole dash must be removed.

1999FE
01-13-2006, 09:38 AM
How strange. Mine has been doing the same thing and I thought I was just imagining it. It will blow warm if you have it on low in the front. But if you move it up to a higher setting on heat it blows cool.

Like mentioned above, the back vents blow super hot though.

Mine is a 1999 too.

Perhaps we need to contact Ford as this seems to be happening to a lot of us.

jacobs98
01-20-2006, 03:12 PM
I have a 99 expy and had the same problem. I was told there is a 45.00 part that determines the amount of heat or cool air goes to the vents. It would cost around 300.00 to have it replaced as they have to pull the whole dash out to get to it. Then I found out there is a 19.00 part that goes on the passenger side above where the front passengers feet are and it's very easy to replace and is prone to go out. I have the manual adjustment knobs on mine and like some of the other posts it didn't feel right when you would turn it. So I pulled the knob off and took a knob from my rear control and put it on the front and it worked fine. The strange thing is the knob I took off the front and put on the rear control works fine also.

rbateman4
11-13-2012, 04:20 PM
I also had the same issue 1991 Ford Expedition with heat in rear but not in front

The knob has worn out over time, I took a knob from back in put it front and all works.

Add your comment to this topic!