cold start-up issues


bighops2000
06-20-2005, 02:17 AM
In the mornings my rodeo briefly spits out a puff of white smoke at startup. i know from a past vehicle that it could be the rings. but is there anything that I can do to lessen this. ALSO my aftermarket air intake is EXCEPTIONALLY loud at a cold startup. is this normal. there is a loud HISSSSS while sitting idle (almost like its idled too high) and a WOOSH at quick accelerations

steveb_92rodeo
06-20-2005, 12:49 PM
White smoke is generally attributed to burning antifreeze. This may be indicitive to a blown head gasket, or cracked head.

The hissing sounds like it may be from a leaky intake manifold gasket.

Steve

rodeo02
06-20-2005, 01:18 PM
A hiss on cold start is normal with an open aircleaner assembly. You will get that from the idle air contol on some vehicles. You will have all kinds of intake noise when you pull the factory setup.
G/luck
Joel

bighops2000
06-20-2005, 01:26 PM
i thought thats what it was b/c the factory intake didnt make that noise so what about the quick puff at the startup. its like 1 small puff that shoots out when the engine has the startup rev...if that makes sense.

steveb_92rodeo
06-20-2005, 01:57 PM
Some won't agree with this, and use your best judgement, but when you first start up the vehicle, rub your finger on the inside of the tailpipe and touch it on your tongue. If there is enough burning, you may taste a semi-sweet taste which would confirm anti-freeze.

Also, your other post seems to be related...intake manifold gasket. On my '92 Rodeo, there is a hose for AF that runs to the heater core.

If that is the case on yours, perhaps a bad gasket could be the symptom, or even a cracked intake manifold.

If the hissing sound is very noticable, try spraying some soapy water around the gasket mating areas. As your doing that, and you observe a noticable temporary drop in idle, then the gasket is certainly faulty.

Again though, my experience with white smoke has always been attributed to a head-related issue.

Good luck!

Steve

bighops2000
06-21-2005, 02:29 PM
the hiss dint start until i put the intake on thatys why i wanted to get an opinion to see if anyody has the same thing happening. and the puff is so breif i dont think its the head gasket. in order for it to puff the car has to have been sitting for like 2 or 3 days.

Add your comment to this topic!