Excessive cranking...then fumes when started..


98ZuZu
05-09-2005, 12:28 PM
(98 Isuzu 2.2L Manual)

The other day one of my heater hoses blew out...it made it back to the house where it sat till I had a chance to replace the hose.

Once I replaced the hose...I tried to start it and it an it was cranking excessively until it finally caught and started up. The whole time it was cranking I was noticing fumes coming from the engine. When it started it was fuming like crazy. It seems like it is running rich...if it was the good ol' days i would just jet it down. Any clues on where to start diagnosing this problem?

I don't understand what could have gone bad because of a hose blowing out. My CEL light is not on...but the battery was diconnected a few days before the hose blew out...so I am not sure if it has to go a while before a code is thrown??

Any help is appreciated.

amigo-2k
05-09-2005, 12:37 PM
The fumes could of been do to a blown head gasket.

Head gaskets are really easy to blow if you are not running any coolant.

Check your oil on the dipstick to see if there is any water droplets on it.

98ZuZu
05-09-2005, 07:19 PM
The fumes could of been do to a blown head gasket.

Head gaskets are really easy to blow if you are not running any coolant.

Check your oil on the dipstick to see if there is any water droplets on it.

I actually just changed the head gasket about a month ago. I can say for certain it is not that. It definitely seems like it is dumping in way to much fuel. Any ideas on what might cause this?

amigo-2k
05-09-2005, 11:19 PM
a fuel injector that is stuck open.

92rodeoxs
05-14-2005, 10:09 AM
(98 Isuzu 2.2L Manual)

The other day one of my heater hoses blew out...it made it back to the house where it sat till I had a chance to replace the hose.

Once I replaced the hose...I tried to start it and it an it was cranking excessively until it finally caught and started up. The whole time it was cranking I was noticing fumes coming from the engine. When it started it was fuming like crazy. It seems like it is running rich...if it was the good ol' days i would just jet it down. Any clues on where to start diagnosing this problem?

I don't understand what could have gone bad because of a hose blowing out. My CEL light is not on...but the battery was diconnected a few days before the hose blew out...so I am not sure if it has to go a while before a code is thrown??

Any help is appreciated.
lots of fumes, very hard to crank im having the same problem, only mine wont start unless its pushed, then it runs fine, and starts fine for a few days, then it has to be pushed to start, when this happens, my preset radio stations reset, so, i'm thinking its some sort of electrical problem, if anyone can point me in the right direction.......

2eyefishclaw
05-16-2005, 09:59 PM
If It Looked As Though It May Have Almost Went Up To (h) Or Even Thought About It There Is A Good Chance The Head Gasket Is Blown

Add your comment to this topic!