94 EX 4x4, tranny code 61 ??


ACTEG
05-09-2005, 09:38 AM
Hey guys, my tranny light is displaying code 61. I think it has something to do with some sensor inside the tranny? Anyone familiar with this code? My problem is that once the transmission gets to operating temperature, it will shift out of gear into neutral. One second Im driving along and then all of a sudden Im in neutral. Sometimes at freeway speeds the transmission will jump around. Needless to say the car is not driveable at the moment. In fact I went ahead and bought a new car. However, if the fix is not that difficult I would rather fix it. The car is otherwise in great condition with 187k miles. It has been a great car and I would hate to sell it since its in such good condition besides this tranny problem. If I do sell it I would be looking for $1k (BFG tires, battery,belts,alternator all under 1 year old).

Its a 94 EX with 4x4.

ACTEG
05-09-2005, 10:09 AM
I forgot to mention that this problem surfaced after the alternator belt snapped. One day the alternator belt snaps. Next day I replace all the belts. I start driving the car and about 45 min later the transmission starts shifting out of gear into neutral. I thought that the tranny problem may have somehow been related to the alternator problem since the belt snapped and went everywhere I thought maybe the belt damaged something. The honda mechanic said it was probably just a coincidence and you need a new tranny ($3500). They didn't charge me for looking at it and told me it wasn't worth it to do the work since the car has 187k miles on it already. If I remember correctly they didn't even hook it up to the diagnostic machine, they just took it for a test drive.

Add your comment to this topic!