Our Community is 705,000 Strong. Join Us.


Engine Vibration


bigbill27
05-04-2005, 03:02 PM
I have a 2000 Ford Focus with 99000 miles. I notice a vibration at about 60000 miles in the car. I just figured it was acting like a 4 cylinder. It now vibrates pretty bad when the car is cold. As it warms up, the vibration lessens, but is still present. When the engine is revved, especially cold, it makes a growling sound that resonates through the entire car similar to a hole in the muffler. I've had the transmission filter and fluid changed within the last 10000 miles. The vibration is in the engine I have discovered recently. Could this be a torque converter out of balance or what?

beyondloadedSE
05-04-2005, 05:36 PM
id inspect the engine mounts/roll resistors

CoRn_pLanTer
05-06-2005, 06:24 PM
Did you ever find out how to fix this problem?

itsme000
05-07-2005, 01:30 PM
Would you describe your problem in more details?

I just got a 2003 ZX3 and I could feel some roughness and bumps from engine in the wheel and the seat as I sit idle, especially after a cold start.

There is a TSB for "engine vibration" for the 2003, so I'm getting it checked out by the dealer on Monday.

gh120952
03-20-2006, 01:44 PM
I have a 2000 Ford Focus with 99000 miles. I notice a vibration at about 60000 miles in the car. I just figured it was acting like a 4 cylinder. It now vibrates pretty bad when the car is cold. As it warms up, the vibration lessens, but is still present. When the engine is revved, especially cold, it makes a growling sound that resonates through the entire car similar to a hole in the muffler. I've had the transmission filter and fluid changed within the last 10000 miles. The vibration is in the engine I have discovered recently. Could this be a torque converter out of balance or what?

I have a Focus with the exact same symptom. Didi you ever find out what the problem was?

sebryce
04-21-2006, 05:09 PM
We have a 2001 Ford Focus SE sedan... 50,000 miles and this winter I noticed the strong engine vibrations just after starting on our cold mornings. First year this has happened and wondering if you ever figured out why it was happening to you?

papiichuulo
06-01-2006, 08:55 PM
It was the friggin motor mount on the front of the engine by the passenger side wheel well. (on mine)

albinkz
12-08-2010, 05:56 PM
2000-2007 Ford Focus have the engine vibration at idle as a chronic problem. Having had a 2002 (now driven by my son) and currently owning a 2005, whenever the engine vibration got intolerable, twice each an both vehicles, replacing the passenger side motor mount (and once additionally the transmission mount under warranty), had the engines purring like pussy cats. The transformation is like night and day. My neighbor owning a 2005 ZXW like mine, had his mounts replaced and his wife said it was like driving a new car it was that improved (he let his go and only had the replacement 3 weeks ago with 78K miles on his vehicle; prior to the fix, the car vibration at road speeds was completely intolerable).

Add your comment to this topic!