Always Loud!


MSimpson
03-21-2005, 09:05 PM
I have been trying to figure out why my truck is so loud! I thought it was my exhaust but after having it checked that wasn't the case. Then someone else looked at it and told me that my fan was really loud and I may have to replace the fan clutch.**I dont know exactly what that is** Ever since I bought the truck it has been very loud. After I get up to speed you really can't tell though. Any suggestions? I compared the noise with a friend of mines truck and mine is much louder.

Any thoughts?
Thanks.

blazes9395
03-21-2005, 09:31 PM
Take the accessory drive belt off(the serpentine belt) start the truck (only for like ten,fifteen seconds). Is that same sound there? If yes, then its not the fan. If its not there, its most likely the clutch for the fan needs to be replaced. Its connected to the fan itself, I really don't know how to describe it...its the thing connected to the fan in the middle, circular and has fins on it all the way around.

MSimpson
03-21-2005, 09:42 PM
Thanks I will do that tomorrow. Is the clutch only suppose to ingage at certain times? I just need alittle more information. I really appreicate it. Did you have the same problem?

blazes9395
03-21-2005, 09:52 PM
The clutch is suppose to only engage at idle where the rpm's are low. This draws air through the rad (evaporator if you have a/c) When you are driving the clutch is suppose to disengage. If you hear like a loud roar or wind when stepping on the gas and driving, its most likely the clutch on the fan. Mine did go, while I was on the highway. I thought the engine was going to blow up or something. It turned out to be the clutch frozen up. Cost me I think $70.00 for the new clutch and I did it myself.

MSimpson
03-21-2005, 09:56 PM
It roars at start-up. While in first gear as I start to accelerate if gets really loud. Until I start to get into maybe 3rd gear you can't really tell anymore. Does this sound like the same problem you had?

blazes9395
03-21-2005, 10:07 PM
Yeah pretty much the same. It sounds like the clutch needs to be changed out. What year is the truck?

MSimpson
03-21-2005, 10:09 PM
1995 with 171,000 I thought about selling it but I love my truck.

blazes9395
03-21-2005, 10:16 PM
I have a 93 and a 95 too. If its not giving you trouble, at a 171,000 its at its prime.....Check the clutch, that most likely your problem.

MSimpson
03-21-2005, 10:18 PM
Thanks I really appreciate it.

MSimpson
03-21-2005, 10:26 PM
If this is the problem where can I get the replacement part?

blazes9395
03-21-2005, 10:31 PM
Any parts place should have it. Places like Advance Auto parts, or local parts store. Check and make sure that your problem first. Most likely is.

MSimpson
03-21-2005, 10:36 PM
How would I check? Taking off the belt may get rid of the sound but how do I know that the clutch is bad? Is there any other way of testing it?

MSimpson
03-21-2005, 10:40 PM
I know its the fan giving off the sound.

MSimpson
03-22-2005, 09:16 PM
That was the problem. I went a bought a new fan cluth from Tatums Auto Supply... About 50 bucks and installed myself. Very Easy... Thanks for your help.

blazes9395
03-22-2005, 10:11 PM
your very welcome!

rlith
03-23-2005, 07:12 AM
I would have switched to an e-fan instead (prior to the fan clutch going on) Much quieter...

BlazerLT
03-24-2005, 12:05 PM
your very welcome!

Nice job blazes9395 :D

Add your comment to this topic!