92 Geo Tracker wont start


pinky18
03-15-2005, 02:31 PM
I have a 92 tracker (auto) that died on me last week while driving. It has good spark and and fuel in the tank, but still wont start. fuel filter has been checked, and it just had a new fuel injector put on, but it still wont start.

1995 geo tracker
03-15-2005, 05:49 PM
have you checked to make sure the injector is spraying fuel?

pinky18
03-15-2005, 06:14 PM
have you checked to make sure the injector is spraying fuel?
there is no fuel spraying through the injector.

1995 geo tracker
03-15-2005, 10:30 PM
take a little gas and pour it in the throttle body and see if it starts then , sounds like your fuel pump is not getting power or you fuel pump is bad and needs to be replaced

pinky18
03-16-2005, 01:17 AM
take a little gas and pour it in the throttle body and see if it starts then , sounds like your fuel pump is not getting power or you fuel pump is bad and needs to be replaced

Tried that and it runs till the gas runs out. I pull the return line and there is flowing through but still wont start.

1995 geo tracker
03-16-2005, 02:57 AM
well , either the new injector is bad , or it is not getting any power to it , am thinking that since you put a new injector on it and it still dosent run that it isnt getting the signal to spray fuel

pinky18
03-19-2005, 01:20 PM
well , either the new injector is bad , or it is not getting any power to it , am thinking that since you put a new injector on it and it still dosent run that it isnt getting the signal to spray fuel

I used a test light to see if its getting power and it is not. Any ideas as to what might be the problem.

1995 geo tracker
03-20-2005, 01:33 AM
sounds like you might need a new computer , try and get one from a junkyard and try it out

hesszoo
04-02-2005, 12:22 AM
If it is infact the ECM, I've located an article on a quick fix that bypasses the injector circuit of the ECM for the 90-95 Trackers, it is at: http://www.ecmking.com/_disc1/00000034.htm


I have a 92 tracker (auto) that died on me last week while driving. It has good spark and and fuel in the tank, but still wont start. fuel filter has been checked, and it just had a new fuel injector put on, but it still wont start.

KaotiKCamaro5
04-02-2005, 03:31 AM
:iagree: i found that this is a rather common problem. if you arent getting power to the injector, it is very likely that this is the problem and solution you are looking for.

cuda_dude
04-30-2005, 01:03 PM
have you checked to see if you have fuel pressure from the pump?

Add your comment to this topic!