all wheel drive disabled


polarisxcr
02-26-2005, 04:17 PM
when my 2002 Rendezvous sits and idles for a short time the all wheel drive disabled light comes on, the abs light comes on, the brake light comes on, and a chime sounds. When it sits for a while not running and we start it everythings ok again, Until the next time it idles. Under normal driving it doesn't come on. It shows codesCO550, AND CO896

Chameleon-kat
02-26-2005, 05:11 PM
I have heard (from the pontiac side), that the AWD disable 'could' come on as a result of lower voltage. Have you noticed anything that would indicate battery may be weak, I:E: slow starts or anything like that?

polarisxcr
03-06-2005, 07:47 PM
I have heard (from the pontiac side), that the AWD disable 'could' come on as a result of lower voltage. Have you noticed anything that would indicate battery may be weak, I:E: slow starts or anything like that?
No problem starting or anything else electrical, thats what the codes are telling me also low voltage and it came on one time when I did a function test on the radiator fan motor. its coming on more regularly now I unhooked the speeker in the drivers door to keep my wife sain, the digging is overwelming. could it be a louse conection some where? I might try a new battery to see if it helps, but it does it when the vehical is running so there should be 14 volts at the time. Rick

Chameleon-kat
03-08-2005, 09:19 AM
Since it appears your not having any noticable problems with battery, and that it happens when idleing, my next guess would be something to do with alternator/voltage regular not supplying enough power at idle. Bad connection also a possiblity, but I don't know where to look, I think it would not be cable at battery as that would cause starting problems. Perhaps the connection on the smaller positive cable (not the one that goes to starter).

Add your comment to this topic!