Our Community is 705,000 Strong. Join Us.


Prelude burning oil problem


alhondaprelude
01-08-2005, 08:29 PM
I own a 2000 Prelude with 31k miles. It burns about 1qt per 1000 miles and the dealership told me this is normal from a oil consumption test. Thinking possibly the dealership was providing me with false information, I called Honda directly and they told me the same thing!. I have owned previous honda 's in the past without any problem. Now, I've been hearing this is normal for VTEC motors especially in Preludes and S2000?

CocaColaEatsPie
01-08-2005, 08:48 PM
Oil consumption is nurmal in VTEC's although I don't believe that you should burn a quart ever 1000. I have heard that it's notmal to burn a quart every time you change your oil. That'd be closer to 3000. I don't think you should be burning THAT much. Although I don't own nor have I ever worked on a VTEC. I wouldn't be too worried about it. I have never heard that it happens more in Prelude's and S2000's but I can see how that makes sense considering Preludes have a larger engine than all other VTEC's and S2000's hit such high RPM's. If both the dealer and Honda themselves say it's okay I think you're good to go. Just my $.02

alhondaprelude
01-08-2005, 09:47 PM
Appreciate the input

94PreludeJDM
01-09-2005, 01:17 AM
No that sounds about right to me. I go through between 1 and 2 quarts between changes. The vtec and the high rpms are what do it. Don't worry, they're not lying to you.

computerdude14
02-03-2005, 01:41 PM
hey man... i own a 91 prelude si, and as many probs and such that it has and considering the amount of shit that i've unintentionally put it thru in the measly 4 weeks that i've owned it, it still runs like a beast. anyway heres some info about my background with my prelude that might help you understand that you actually have it very well off compared to me... hehe... ok.. 91 prelude has 192,500 miles on it, has a b21a1 2.05L in it (stock), and has had a rod knocking in it for the last 3 of the 4 weeks that ive had it :( however, i decided that im gonna hopefully be able to find another motor 4 it for like 400 or 500, and just run mine til it throws the rod... well, wen i first got it, be4 any other problems... it burned about a half a quart every 200 miles or so. then, the 3rd day i had it, i was drivin to a buddys house and the thermostat went out on it... so by the time i realized that it was overheating... it was already running REALLLLY ragged with like no power to it left. i stupidly just turned it around (after lettin it sit for about 10 mins to cool) to try to make it the 5 miles back home. got 4 miles, and shut it off goin down a hill to a stop sign to try to get air to get under the hood. got stopped at the bottem of the hill... but then went to start it back up... and after cranking it over for about 20 seconds i gave up tryin... wasnt even tryin to start. i figured the rings were gone by now... so had my dad tow me home (wow a whole mile away). but, by the time we got home, the motor had cooled down to bout 1/2 on the temp gauge. then the tow strap came off as we turned in the drive, so i tried to start it... cranked for 5 secs and VROOOM started right up. yay! well i parked it and the next day replaced the thermostat. ran great after that... although it was then burning about a quart and a half a week. i figured hell if thats the only price i pay for runnin it so hard like that, then i feel very lucky indeed that it still runs! well drove it for another 2 days, and then knockin got even worse, so dad told me to park it and let it sit til i get a new motor 4 it. well.. a week went by or so maybe 2 weeks, and i figured screw it ill just drive it til it blows up and then put a new motor in it... well... that was this past saturday that i decided to do that... i took it to my friend ambers house to give her a ride in my "hot car" as she calls it lol... well got there, took her to the store, but on the way back the water pump quit on me... overheated like a mofo be4 i even eralized it... cuz teh car was pulling as if it had a flat tire or something, but drove the 1 mile to her house wen smoke poured under the dash which bout made me cry lol. well... coolant was all over the motor, and so had tow truck come get me. it still runs great... but burns about a quart every 2 or 3 days (i drive about 70 miles a day). yea.. im guessin the motors gonna blow ne day cuz of the rod knockin, but just thought id let u know my whole story. dont you feel like you own a mint condition car compared to mine??? lol. you got it made ;)

mike

Add your comment to this topic!