Our Community is 705,000 Strong. Join Us.


HELP my 94 - Won't START, dash says SECURITY, chip key ? broken ignition cylinder ?


Resident037
12-30-2004, 08:18 PM
HELP !!!!!!! Im stuck, My car says SECURITY and it doesn't start


Hey, I have a serious problem, an EMERGENCY.

My CAR won't START, I have a BUICK LE SABRE 1994.

I turn the KEY, and the lights and radio go on, everything works, but the car won't start, nothing happens.

A blinking LIGHT comes on and it says SECURITY.

I did some quick research, my key looks like a regular key, but it has a little black plastic thing at near the end with a small metal stripe on each side. I believe that it is a CHIP KEY.

I heard that there is a possibility that the Ignition cylindar broke or is not reading my key right.
Or could it just be the key, and could it be easily fixed by making a new copy of the key.

I was told that my ignition has something similiar to what you guys discussed on this thread, paper clip like pins that touch the key when inserted.

I've talked to buick dealers, but they're price is terrible, and I've talked to some LOCKSMITHS and some of them said that they can do it. cheapest for ($140)
Is it possible, they said that they have the computer to reprogram the new key, can they do that.

Please let me know, this is an option that my car has and I never knew about it. Its for Anti-theft I think, but its acting Anti-Owner.

I can't get to work, around, and I might have to spend my New Years at home.

Please HELP, thanks in advance, very appriciated.

Lesabrelover
12-30-2004, 10:52 PM
Is your key bent slightly? My 94 did the same thing and thats all that it was. Also try cleaning the contacts on the chip on the key (a pencil eraser works well or some electronic contact cleaner on a rag). Its possible that your cylinder is bad, but my guess is that it is your key. If it is, try another dealer. I had one made for mine some time back and I think that it was around $40. Dealer said that there are 15 different resistor chip combinations and you have to get the correct one. Good luck.

TTCzar
12-31-2004, 05:34 AM
Whoa...sorry about this trouble. I had an extra security key made for my '94 LeSabre at local Ace Hardware store; 16 bucks. Works fine. Dealer may not be the only option here.

Good luck.

buicks=oldguycar
01-05-2005, 01:32 AM
Mine did the same thing over the summer...It was moisture related. Humidity was high and the key may have been damp...I dried up my key and it was fine. [I wish I could disable the stupid thing...]

gcbn25
01-26-2005, 12:08 AM
probably your ignition cylinder is broken

kevinnate
01-28-2005, 06:09 PM
I have the same problem few weeks ago. It would not read the key resistor. I fixed it by cutting the wires (2 white wires incase in gray cover) and soldering a resisitor. The value of resistor is on the key, you'll need a ohm meter to read both sides of the key and just solder that value in. The wires are under the dash going from the steering column to a big connnector on the left-side. By doing this the secuitry is bypassed. Hope this helps.

kevinnate
01-28-2005, 07:49 PM
The 2 small whites is encased in an ORANGE cover NOT in GRAY!!

Add your comment to this topic!