'05 RAM 1500 Stalling and not starting no codes stored


skizer
12-14-2004, 08:52 PM
Looking for some help here. Main problem is that the vehicle stalles from time to time while in reverse or in drive usually on downslope, RPMs are at 550 warmed up and when put more load drop to 450-400. Sometimes it would not start right away but when I go to restart it fires up no problem. Dealer is clueless bcs there is no codes stored. Recalibrated and replaced ETC and MAP. Please help

fredjacksonsan
12-17-2004, 11:20 AM
Try replacing the Throttle Position Sensor. Wait, this is an 05?

BleedDodge
12-17-2004, 07:26 PM
Pretty scary for a brand new truck...

skizer
12-18-2004, 11:58 PM
Try replacing the Throttle Position Sensor. Wait, this is an 05?

Yes, it is. Hard to believe. Already replaced ETC and MAP sensors. This thing just died again 4 times on Friday. I drove it for about 5 miles then let it idle in D on it's own and as soon as I put it in R RPMs drop and it stalles. Beats the heck out of me.

skizer
12-19-2004, 12:03 AM
Pretty scary for a brand new truck...

I know, and I really like this one but looks like I might have no choice but to sell it back. Kind of spoils my experience with this one.

fredjacksonsan
12-20-2004, 08:38 AM
Sounds like a good case for a lemon. Check your state's laws, you may be intitled to a free replacement. Be sure to get an invoice every time you take it to the dealer.

TurboSW
12-20-2004, 07:01 PM
Try replacing the battery. The batteries these trucks come with are crap and the same thing happened with me. Sure enough, it was the battery.

netmech
12-20-2004, 07:19 PM
sounds like a vaccum leak.. hard to believe if its brand new though.. i had the exact same problem with my 1994 ram and it was the plunum pan gasket.

fredjacksonsan
12-21-2004, 10:31 AM
Try replacing the battery. The batteries these trucks come with are crap and the same thing happened with me. Sure enough, it was the battery.


I had another vehicle die on me due to a low voltage condition. It's worth a try for sure, might be on to something....

erikj
01-26-2005, 07:45 AM
Skizer, have you solved this issue? If so, what was the problem?

I have very similar issues with an '04.

richardtorr
02-12-2005, 12:15 AM
Looking for some help here. Main problem is that the vehicle stalles from time to time while in reverse or in drive usually on downslope, RPMs are at 550 warmed up and when put more load drop to 450-400. Sometimes it would not start right away but when I go to restart it fires up no problem. Dealer is clueless bcs there is no codes stored. Recalibrated and replaced ETC and MAP. Please help




Skizer,
I bought a 05 ram 1500 2 weeks ago. It stalled on my wife twice and on me 5 times same thing . Low idle just above 500 rpm. Very erratic,would dip below 500 at a stop sign and shut down. I also had one incidence where I put it in reverse on a steep hill , nose down , it rolled forward . I put it in neutral and back into reverse, same thing, worked on third try. Scared the h... out of me.
Truck is at dealer now, second time. Same thing no code and map sensor ... changed. Don't think they have a clue. The guys at corporate know they have a problem as the service manager told me that he got in touch with an engineer that is working the problem. I really like this truck but I'm leaning toward getting out of the deal. I think that this is gonna be a huge problem and that it is potentially a very dangerous situation.
I wonder if Dodge released this model knowing the problem existed.

erikj
02-12-2005, 07:05 AM
Skizer,
I bought a 05 ram 1500 2 weeks ago. It stalled on my wife twice and on me 5 times same thing . Low idle just above 500 rpm. Very erratic,would dip below 500 at a stop sign and shut down. I also had one incidence where I put it in reverse on a steep hill , nose down , it rolled forward . I put it in neutral and back into reverse, same thing, worked on third try. Scared the h... out of me.
Truck is at dealer now, second time. Same thing no code and map sensor ... changed. Don't think they have a clue. The guys at corporate know they have a problem as the service manager told me that he got in touch with an engineer that is working the problem. I really like this truck but I'm leaning toward getting out of the deal. I think that this is gonna be a huge problem and that it is potentially a very dangerous situation.
I wonder if Dodge released this model knowing the problem existed.

richardtorr, I know how you feel. If my problems had happened that close to time of purchase, I would definitely had gotten out of the deal. I believe they do know they have problems - nearly identical to those of previous years. For the money you pay for these vehicles, you just shouldn't have to be going through it, and searching for info on these forums.

My 04 1500 5.7 HEMI just got back from the shop yesterday after they think they solved the stalling issue. They found water in the ABS controller, which is where the throttle circuit is as well, and they installed a jumper harness that Dodge is now requiring.

Didn't stall on the way home, but I will wait for a while before claiming victory.

motomotoman
02-12-2005, 11:58 AM
I bought my 05 Ram 1500 Quad Cab in November. It was stalling as well. The RPM's would shoot up to 2 and then drop down and then the truck would stall. I would come to a light, pull into a parking spot and it would just die on me. It was at the dealership 6 times they changed the throttle sensor, replaced transmission seals and adjusted the idle. It was still doing the same thing. Finally, after me blowing up at them they flew a Rep. in from Dodge. He looked it over, took it for a ride and it stalled on him. He said it was the Torque Convertor. The dealership put in a new transmission and transfer case from another identical truck off their lot because the transmissions are on back order. So far the truck is running great - no problems.

I know how you guys feel - it really sucks when you buy a new vehicle and it does not run right. Good Luck to you.

richardtorr
02-12-2005, 06:46 PM
motomotoman,
I hope your new tranny works out. It seems odd to me that if the torque converter is the problem why didn't they just change the converter instead of the whole enchilada? By the way it rained before my truck stalled the first time. Hmmm.
They gave me a new Hemi Durango as a loner and low and behold the idle will occasionally dip real low. But at least it hasn't stalled,.......yet.

chadwic82
01-11-2008, 05:53 AM
Looking for some help here. Main problem is that the vehicle stalles from time to time while in reverse or in drive usually on downslope, RPMs are at 550 warmed up and when put more load drop to 450-400. Sometimes it would not start right away but when I go to restart it fires up no problem. Dealer is clueless bcs there is no codes stored. Recalibrated and replaced ETC and MAP. Please help




I have an 05 ram 1500 with the same exact problem. In fact its sitting in the shop right now for the third time now and all they can tell me is that they haven't been able to make it die yet ,but i can make it die almost every time I back into the driveway. It seems to happen more frequently when its low on gas with the heater on.Did they ever fix your truck? If so, how?

dcx96
01-11-2008, 08:36 PM
Hey guy replace the power steering high presure switch that will fix your issue.

Add your comment to this topic!