Engine 'hiccup' ??


EricR33
11-27-2004, 01:39 PM
Hey everyone, I've been reading on this forum for a while but just recently got a user name. I've been having a bit of an annoyance while driving lately. I have a '94 GTS-T, and lately the engine seems to hiccup after I shift gears; like it studders for a minute and then is fine. Only seems to do it while not boosting. Everything works fine when at full throttle. Just curious if anyone has had a similar problem.

Fuel pump ? Plugs maybe ? vacuum leak ?


Eric.

my3rdskyline
11-27-2004, 05:53 PM
had the same problem but not with any of my skylines. I changed the air filter, and the spark plugs at the same time and it fixed it. Good luck. Hope it helps.

EricR33
11-27-2004, 11:23 PM
had the same problem but not with any of my skylines. I changed the air filter, and the spark plugs at the same time and it fixed it. Good luck. Hope it helps.

I'll give it a shot. By the way you say you're in Okinawa ? Where abouts ? Military ? I'm stationed out of Kadena/ 67th FS.

Eric.

my3rdskyline
11-28-2004, 06:06 AM
I'll give it a shot. By the way you say you're in Okinawa ? Where abouts ? Military ? I'm stationed out of Kadena/ 67th FS.

Eric.
AF, 18CS This will be my 3rd Christmas here :-O I do network security for Kadena. Everytime you get that "secure computing" access denied when you try to go to your favorite web site... that's me :-) and I get to bust people for looking at porn and try to figure out where in China most of our port scans are coming from. My wife and I live in Nakagusuku on route 35. It's the same level as futenma but on the east coast.

SkylineUSA
12-03-2004, 03:10 AM
It might be your TPS, MAF, ECU, etc. I just bought a GTSt myself, that has some big problems, so it looks like I will be changing out a lot of sensors my self, but like what Mike said, start with the little stuff and if that does not work, find a buddy that you can change sensor out with.

Add your comment to this topic!