Page updated on 12-17-2017

Probe Problem...


Stumpys
11-08-2004, 02:42 PM
Here's the deal... I have replaced the plugs, plug wires, dist cap, rotor, and ran seafoam through the fuel. The problem is that when I drive the car for a half hour to an hour, then it will start bucking and jumping. The the check engine light will come on, but goes right back off. I have ran a codes check and nothing is stored. After is does this, the car will run fine for maybe another hour. What can I do to fix this???? :confused:

a1waytrip
11-08-2004, 06:50 PM
hey my car's doing kinda the same thing. im did exactly the same thing you did, including the sea foam... im thinking that crap screwed our cars up. ever since i ran the sea foam in my car, it's been doing it. but i have a mechanic looking at it now, and ill let you know what they find.. but basicly, it's been $300 now, and NO ONE can find the problem. fun fun fun. ill let you know what it is, if i find it out.
-tom

a1waytrip
11-09-2004, 06:34 PM
hey, oki got it back... and believe it or not it was the spark plugs that i changed 5k miles ago. so, what a waste of time/money. the timing was also off by 5 points. not too big of a deal, but i got my prob figured out after $400. yipee!!!

Stumpys
11-10-2004, 07:52 AM
You know, after I change the spark plugs it does seem to run better for a while, but then it goes back to doing the same thing. I really do not want to have to pay a mechanic, but this is getting old real fast.

sheryjane
11-10-2004, 09:05 PM
Hi,
Here's a wild guess. I had a spectrum that did that. Finally it sunk in, that it was doing it when I went up and down hills, on flat road it was perfect, turned out the fuel filter was causing it. Changed the filter and didn't have a problem for almost 6 months, changed it again and it never acted that way again.
I do have a probe but it didn't do that. You don't know what causes the windshield wipers to stop when they are up instead of down?
Thanks,
Sherry

a1waytrip
11-11-2004, 01:01 AM
hey well if your timing is off, it will screw up the spark plugs faster. it's only like $40 to get the timing reset. it couldn't hurt anything. any way it's up to you,
-tom
plus do you have oil in your plug wells? cause this wares the plugs out too. i have oil in mine, but im hoping on getting a klze engine upgrade, so ill just live with it for now instead of paying $300+ to get new gaskets put on.

Stumpys
11-11-2004, 09:24 AM
Sherry,

What your saying kinda makes sense, but if a fuel filter was clogged, wouldn't it do the same thing all the time??? I really don't know myself. I will try it and see.

A1waytrip...

No, I don't have any oil on the plugs, but I will double check and see. It does do it more at lower RPM's than when I'm on the highway. Weird... I've never had anything act like this. As far as the timing... I'll check that too.

Kanibal
11-19-2004, 01:28 AM
windshield wipers up instead of down! i had the same problem its a pretty common short that causes it. I never bothered to get mine fixed it was never really a problem. it was pretty damn funny when some lil punk in his near stock honda would beg me to show him how i "tricked out my wipers like dat" i never would tell them.

jtecj
01-01-2005, 03:27 PM
My bet would be that you have a vacume leak check all your hoses and see if you can find anything.

w4r_m0ng3r
01-09-2005, 11:40 AM
I just changed the plugs after just a few k miles and am changing the fuel filter right now my car jerks in just 1st and 2nd gear like someone is just learning to drive a straight shift-- so... jsut $40 dollars for the timing huh--lol

Dobbskel
01-13-2005, 10:09 AM
My car was just doing this, and it was a bad battery causing the trans sensors to screw up. I would make car car shift like it had a motor mount broke, it slammed so hard. Check you Battery and Alternator. It is worth a try.

96probegt
01-14-2005, 05:07 PM
i had a hyaudai that did that but it was a bad valve

Add your comment to this topic!