88 Cavalier z24 5 speed stuck in neutral?


axelfoley
10-09-2004, 04:32 PM
Hey.

I'm not sure if this question has been answered but I have been trying to search the archives and nothing the same so far. Some close stories but not the same as this totally.

Here is the problem. I have a 1988 cavalier z24 that's a 5 speed transmission. I let my little stepbrother take it because he was going to buy it but he wasn't exactly the most trained at driving manual trans. He tells me the next day that the thing won't move. So I go pick it up and what happens is this. You turn the car on and it basically just runs like it's in neutral. You can move the gear stick all you want. It moves freely into all gears even without touching the clutch. The clutch must still work for it to start right? Well it won't stall after you start it cause basically once you start it, it's like it's stuck in neutral.

Any help would be greatly appreciated. Thanks and sorry if this question has been asked already and I missed it.

Axel

86TATpi
10-09-2004, 05:12 PM
The shift linkage sounds like it came undone.

axelfoley
10-09-2004, 05:29 PM
The shift linkage sounds like it came undone.


Is the shift linkage under the hood near the top? There is a linkage arm there with what appears to be a rubber sleeve on it like a boot. The boot(rubber sleeve) that looks like a bellows is ripped but the linkage still appears intact. Infact if I manually move it with my hand the gear shifter inside the car moves. So I'm not sure what to think. But I don't know if that's the shift linkage or not.

Is it a big deal to get that fixed? I'm trying to decide if I even want to salvage this car. I have another 89 z24 anyway.

Thanks
Axel

Add your comment to this topic!