overhead console woes


chcknugget
10-04-2004, 10:18 PM
This console has been a project for nearly 3 months now. So far, all the lights and homelink work perfectly. I've installed a "mode" computer overhead console out of a 97 bravada into my 1996 Jimmy. Everything functions as it should... For about 10 seconds. My compass always reads a "C". The temperature and stats display accurately, but then I get the dreaded dashes (--).

I know it must be the vss signal. I've soldered, wired, and verified my connection from pin 3 of the black connector is properly in contact with the computer. I put an 25A inline fuses in all of my wires (except for temp sensor); including both my vss and serial data wires.

I know others have had these kind of problems. I've tried 3 different display computers with no luck. I've scanned through all of the forums. There must be some compatibility issues. BlazerLT, you're my only hope!

If anyone has any wiring questions... I can help! However, mine is not fully functioning yet...

MyOldJimmy
10-06-2004, 09:42 AM
Have you tried calibrating it?

chcknugget
10-06-2004, 09:49 AM
yes I have tried callibrating it, however no luck. By the time I get to driving circles the display shows dashes and never changes until I turn the ignition off and then back on again. I've also tried reseting the variance.

I have no idea what the problem could be.

MyOldJimmy
10-06-2004, 10:07 AM
for some reason I remember you had to hold the buttons down while you drove around in circles. I peronally have not been able put mine in the calibration mode.

Good luck, if I find anything, I'll send it to you..

Thanks for your help on the sencor thing.

AJ

maddog245
06-03-2005, 12:03 PM
Hey e-mail this guy here is the link for the instruction kit. I just got mine good luck!
http://cgi.ebay.com/ebaymotors/ws/eBayISAPI.dll?ViewItem&item=7976704641




for some reason I remember you had to hold the buttons down while you drove around in circles. I peronally have not been able put mine in the calibration mode.

Good luck, if I find anything, I'll send it to you..

Thanks for your help on the sencor thing.

AJ

chcknugget
06-03-2005, 05:32 PM
You didn't need to buy it. I've seen the exact same thing posted on the web.

I bought the kit last year and asked mike lots of questions but he could not help me get my "mode" console working in my 96. Good luck to you!

maddog245
06-03-2005, 05:53 PM
Hey there
I did not buy mikes kit yet I just got my console and got in in and have the harness but I have not tried to install wiring yet. If you have any information that you think I could use than I would surely appreciate it. I have a 96 jimmy that I am putting it in.

thanks
Jeff

blazee
06-03-2005, 06:40 PM
Hey there
I did not buy mikes kit yet I just got my console and got in in and have the harness but I have not tried to install wiring yet. If you have any information that you think I could use than I would surely appreciate it. I have a 96 jimmy that I am putting it in.

thanks
Jeff

http://www.automotiveforums.com/vbulletin/showthread.php?t=307704

http://www.automotiveforums.com/vbulletin/showthread.php?t=414215

chcknugget
06-03-2005, 07:43 PM
Hey there
I did not buy mikes kit yet I just got my console and got in in and have the harness but I have not tried to install wiring yet. If you have any information that you think I could use than I would surely appreciate it. I have a 96 jimmy that I am putting it in.

thanks
Jeff

This is the ebay packet... http://www.s10forum.com/forum/showthread.php?t=162482 If you google blazer overhead console you should find a bunch more.

maddog what type of console are you installing? "Mode" or "on/off"?

Let me know how it goes!

maddog245
06-03-2005, 10:56 PM
It's the mode, I have not pulled the dash yet to see if there is a harness in there so who knows. It's going in a 96 jimmy. I have cut the headliner for the fit and it's perfect I used the existing wire to illuminate the dome as it would if installed with the proper install.

Thanks
Maddog

Add your comment to this topic!