Our Community is 705,000 Strong. Join Us.


2000 accord check engine light.


gbug79
09-29-2004, 09:49 AM
hi, i have a 2000 accord ex ulev, and the check engine light has come on. i also noticed that at start up the maintenance required light blinks for a few times then disappears. i had the one of the o2 sensors replaced already and that was about this time last year. its at about 64000 miles. i have noticed some change in gas mileage as i am getting about 230 miles to the tank. would the o2 sensor be a factor in this? as far as performance wise the car still feels fine its just taking more gas. does anyone know the price for an o2 sensor for this car? sorry for all the questions i just need help and any help would be greatly appreciated. thanks for your time

AccordCodger
09-29-2004, 11:07 AM
You need to pull the code to find out what the problem is. Don't jump to the conclusion that it's the o2 sensor - it could be any one of a (large) number of things.

AccordCodger
09-29-2004, 11:10 AM
Obviously "your mileage can vary" but if I were only getting 230 miles to the tank, I'd be VERY unhappy.

DjHackStyle
09-30-2004, 12:37 AM
i got a 98 sedan V6 ACCORD, im gettin 200 miles to the tank, is that bad for da V6??

dont worry about the maintenance req'd light thats just a stupid reminder light, serves no real purpose, try disconnecting the battery for 1 min to reset all da codes, if the light comes back on then u got something to worry about........

AccordCodger
09-30-2004, 06:40 AM
BAD advice, DjHackStyle - the "check engine" light is NOT the same as "maintenance required." The former indicates a problem. The latter is an idiot light.

I have no idea what the V6 does to the gallon, but for the 4-cyl, 230 miles (based on about 27mpg) SHOULD be about 8-9 gallons. Given that the Accord's tank is 17 gallons, that doesn't sound too good.

DjHackStyle
09-30-2004, 11:51 AM
actually one time i was messing around with my battery because it got loose, once i plugged it back it said check engine.......i got worried so then i disconnected the battery and connected it back within 1 min.........no more problem....juss saying a suggestion (maintenance req'd is an idiot light)

phantastic1
09-30-2004, 03:34 PM
AccordCodger is right...you need to pull the codes before assuming it's an o2 sensor. however....if you are getting bad gas miliage....i know that the 98-00 or 01 accord v6's has a recall on the egr valve. which is covered by honda up to 80k miles. just take it to a local autozone and have them pull the codes and go from there.

about the 'maintenance required' light....you can reset it by holding the 'reset' button and then turning the ignition switch to 'II' while continuing to hold the 'reset' button for 10secs until it turns off. you don't need to unhook the battery to reset that light.

gbug79
10-04-2004, 01:41 AM
thnx guys, sorry haven't replied been busy, i'll try and bring it over to autozone and also try disconnecting the battery and see if that helps any.

gunnmen01
10-04-2004, 09:17 PM
clearing the code wont fix your problem.... have autozone tell you the dtc and someone here im sure can tell you what it is and what to do to fix it........ the maint. required light comes on every 7500 miles to remind you that your car is due for a 7500 mile service (oil change and rotate).


gunnmen01

gbug79
10-04-2004, 09:28 PM
went to autozone and phantastic1 was right, it was the egr valve which is still covered by the warranty. the guy said that would be the cause of bad gas milage so i am just gonna take it to the dealer and it should be done for free. thanx for the help guys. now i know where to look for car troubles!

blacknight
10-06-2004, 03:22 PM
Well, here's some numbers.

the 6th gen (98-02) 4cyl Accord has a 17gal fuel tank. It's estimated 23mpg in the city and 30mpg on the highway.
http://research.cars.com/go/crp/features.jsp;jsessionid=5LG0JXJJLMOMLLAZGJXJXKY?de stURL=features.jsp&year=2000&makeid=18&modelid=212&myid=1201&superTrim=&acode=USB00HOC011E0&logtype=7&aff=national

That totals to 391mpg in the city and 510mpg on the highway. This is on a full 17gal tank of gas. Multiply the amount of gas (17gal) by the estimated miles per gallon and that's what you get. Now obviously the numbers would vary due to driving both city and highway, load, and how much you hit the gas.
Also, I think this is for the automatic transmission. Manuals gas mileage would be a little higher

gbug79
10-16-2004, 01:11 AM
took it to the honda dealer.. i dunno whether or not to believe them because when i took it to autozone they read the code on the car and it said that it was the egr valve i was there next to the guy reading the code, i forgot what the code was i should have wrote it down. the problem is my car is a salvaged car and not covered by the warranty. the engine light turned off right before we went to the dealer. but when they checked the log check engine codes they brought up a code p1486 which is some performance test thermometer code and no egr code. the thing that bugs me is i saw the code at autozone, and i knew it said egr valve, but the dealer insists that its something else. so we ended up paying 70 bucks just to get some code that may or may not have anything to do with our problem and a reply of "I don't know" what your problem may be, so much for going to the dealer....

StealthSonic
10-16-2004, 03:16 AM
I'm having the exactly same problem with engine checklight. I have 2000 Accord LX 4cyl.

Mechanic told me to change O2 sensors, which I did and i still get the engine check light. I was pissed.

I would recommend bringing your baby to Honda dealer, yes it may cost more but its worth it. They can find out what is exactly wrong with your car and get it fixed instead of letting noobie mechanics out there waisting your money to solve the problems.

I have already wasted $300 and it doesn't fix the problem. I'm going to bring my ride into dealer.

gbug79
10-18-2004, 11:43 PM
i dunno about your dealer but i don't trust mine.... i think they lied because i saw the egr code come up at autozone, but when i brought it to the dealer they never saw a egr code in the log... weird, on top of that they gave me what i think is just some code they pulled out of the log and charged me 70 bucks to tell me "I DON'T KNOW" so if I were you i would go to AUTOZONE, cuz they will read your code for free and tell you what the code means, instead of charging you 70 or 60 from the dealer. By the way, i figured i might need a tune up and went ahead and changed the spark plugs and wires and put some outlaw fuel injector cleaner and replaced the pvc valve...which was bad...I really think this should up my gas milage because the plugs and wires looked really bad...and i got some throttle body and air intake cleaner and going to try and clean out the egr valve and intake... my recommendation is to get autozone to read the code for free then diagnose the problem, make sure your warranty is still working if you go to the dealer or they will screw you over....

phantastic1
10-19-2004, 09:50 AM
just cleaning out the egr valve is not gonna solve the problem...the problem comes from this passage that leads up to the egr valve that tends to get clogged. what they do is remove your intake manifold and clean that out then they drill and tap in a tube into the poorly designed passage to avoid any more clog ups. that is way the 'insufficient flow to the egr' is triggered...which by the way is code p0401. as for the code that the dealer gave you....p1486 is not a code....there is p1456 and p1496.

p1456 - leak detected in EVAP Control System
p1496 - Voltage problem in egr valve lift sensor circuit

gbug79
10-19-2004, 10:41 AM
hmmm. if p1486 isn't a code it's funny how it showed up on my invoice... im looking at it right now and it says exactly this...

A check engine light was on, is off now, EGR??
Went to another shop (autozone) they told him it was EGR?? ADVIE
SR94 Troubleshoot and diagnose

code P1486, system performance test. NO Problem s found.

they charged me 69 bucks for that....

StealthSonic
10-20-2004, 03:18 PM
Autozone really read the code for u? I tried calling them to see if they would perform a test for me and they say no. Maybe I should drive there and bug them? I paid 120 bucks for the code reading at some dumb gas station...... they gave me a code that wasnt in my mechanic book... but they said it was O2 Sensor problem.... replaced 2 and the light is still on... I want to find out a place where they can check the code for me for free x.x

gbug79
10-23-2004, 01:24 AM
ya i went to autozone and they check for free i dunno why they said that on the phone i would just go there and tell them you got a check engine light on and want a code read. they should do it without charging if they do then go to another one...hope this helps

N3303J
11-16-2004, 07:33 PM
....p1486 is not a code....
p1456 - leak detected in EVAP Control System
p1496 - Voltage problem in egr valve lift sensor circuit

P1486 THERMO RAN
THERMOSTAT RANGE/PERFORMANCE PROBLEM
RECEIVED FROM INTEGRATON/MANUFACTURER EXPANSION ADDRESS $0D (CODE LIBRARY = HONDA)

DOMAIN: POWERTRAIN MANUFACTURER
AUXILIARY: EMISSION CONTROLS
SPECIFIC

Code shows up in OBD2 Honda Specific Library, but is not documented in my 98/99 Accord service manual. Still huntng fpr answers.
Ron Cichowski

2000 accord v6
07-22-2007, 10:07 PM
I have a 2000 Honda Accord V6 EX-L
my check engine is on i had about 106,000 miles on my car at the time
when i took my car to honda for to run the diagnostics and they said all 6 of the cylinder are miss firing. but i want to know could this be cause of my ignition coils ? If my accord is miss firing that much i think it would not be running. I need help wityh this so if any one got any advice plz help out
thank you
also when my car miss fire it feels weak like its. and it happens on or two times a day.
Help Plz???????

somick
07-23-2007, 01:22 PM
This thread is almost three years old.

Make your own thread, post the code and I am sure somebody will respond.

Good luck,

Sam

Add your comment to this topic!