Page updated on 12-13-2017

1993 Lesabre stuck in panic mode????


Ralph241
09-19-2004, 08:50 PM
My parents just bought a 1993 Lesabre.
It only has around 80,000 miles on it and looks like a new car.
When they test drove it there were no problems at all.
After they have had it for a couple of weeks the lights started flashing.
If the doors, hood or trunk is opened every light on the car, except the head lights flash.
After the car is started it continues until the head lights are turned on.
everything works normal then, but as soon as the head lights are turned off, everything starts to flash again.
I unhooked the battery attempting to resent the computer, thinking this might help, but it didn't do anything.
PLEASE help.
Thanks

Lasota
09-20-2004, 06:51 PM
Try and find the previous owner and ask them if an alarm system was ever installed on the car. They may have removed some parts of the alarm and the remains are causing you these problems.

ponchonutty
09-20-2004, 11:36 PM
Yeah, sure sounds like an alarm is in there!

Ralph241
09-21-2004, 07:26 PM
Thanks for the help.
The car came from a local dealer who travels the auctions.
The car isn't from around here so I have no idea how to contact the previous owner.
Is there anything specific I can look for to see if an alarm may have been installed?
I think we are going to work on it this comming week end so any help will be GREATLY appreciated.
Thanks once again

ponchonutty
09-21-2004, 10:55 PM
Just look under the dash and look for wires that don't look like they should be there or look under the hood for a siren(that's if a siren goes off and not just the horn).

Ralph241
09-22-2004, 08:12 PM
I FOUND IT !!!!!!!!!!
There is an aftermarket security system installed.
The arming switch was under the carpet and it must have gotten steped on and armed the system.
My parents said to thank you guys for your help.
Have a GREAT day and thanks a million,
Ralph

Add your comment to this topic!