block cracked at starter mount


skipr
08-29-2004, 02:15 PM
I started having a very harsh starter engagement, so bad it's undrivable now. I had a mechanic look at it, He changed out starter, and it did not solve problem.He didn't know what to do, so he suggested I need a new engine (I guess that solve any engine trouble, univeral anwser to all his customers, just change the engine problem fixed) I had a tow truck go get my truck back immedatley. I pulled the starter out (by the way the old one was fine, I had it bench checked before I took it to the so-called mechanic) I noticed hair line cracks on both mounting hole in block. From the side force exerted from the starter I guess. how do u repair something like that? Oh and the mechanic also didn't put back the bell housing plate so it's gone, $318 for a starter (a reman) I didn't need.

TweakedGM
08-30-2004, 10:27 PM
how far up is the hair line crack(which is new to me ) You might have a break in your flywheel(seen it happen) If you do have a hair line crack weld it with some nickel weld.

skipr
08-31-2004, 10:58 AM
I took a digital picture of block mounting area (for starter) u can clearly see the two cracks on the inboard hole, the other has the same but not severe like the inboard. I completely checked flexplate, it does not seem all that bad. But I guess it could hav a hair line crack as well, that only expands and warps with a starter load on it.I uploaded picture, but I dont know where it is now. Try the photo gallery/general automotive pic's/ titled "block" by skipr.

TweakedGM
08-31-2004, 07:13 PM
its on the out side clean it and weld it.take a picture of your starter.drive end pic

TweakedGM
08-31-2004, 09:45 PM
before you get it welded disconnect the battery.when did the noise start? did you crank break then crank about a second or two later if so the flywheel might have turned back just on the second crank that might do it but most times it will break the housing , wreck the drive or sometimes bend the drive shaft on the starter.(seen all of that). But this time it could have bin all the flywheel turn back on the crank and put all of the pressure on the starter bumped it and the starter went up which would cause a break the starter mount.What niose does it make?

skipr
08-31-2004, 10:14 PM
It started this problem, after I rebuilt the G80 rearend and ring and pinion. So I sat for three weeks on jack stands. Then as I went to attempt first test drive, it had this current problem. Never once did it since the day I bought brand new August 1998. The noise is hard to describe, not exactly a grind, but a harsh slam and grind mixed together. It is so bad sounding I hate doing to show others what the noise sounds like. sometimes It will engage flexplate, but after only 2 or 3 teeth that nasty metal to metal slam/grind noise sound.then it sometimes just spins the drive with out engage anything. I wish there was a way to download AVI clips with sound because my camera has a video mode with sound. A cannon powershot S200. I did notice a few flexplate teeth chiped up at very tips of teeth, the started (old one ) had no signs of gear teeth damage. Just can't explain that horrible noise, it catch's everyone's attenntion when I try to start, evn the nieghbors across the street and down 2 houses (they r nosey anyways) they really love it when I haul ass on my CR 250 down the street,.....not

TweakedGM
08-31-2004, 10:23 PM
if it is metal to metal try putting a shim in it. take a file and file the flywheel teeth . the drive has a little lip at the end of the drive don't woory about that. you didn't have a jack under the tranny did you

TweakedGM
08-31-2004, 11:26 PM
take a pic of the fly wheel and the starter from the top, front view and drive openning. I would like to see these problems. I rebuild those starters so I should be able to give you a clue or anwser to what is going on.

skipr
09-01-2004, 12:18 AM
How do I take a pic from top of engine? you can't even see the starter, of flywheel. Today I bought some grade 8 allen head bolts (slightly longer) and re-installed starter, locktite 271, and I torqued the hell out of them (threads went in deeper). And I got it to start, but it was still doing the slam/bang thing. but not near as bad. it took 12 turns of key (because I do quick short burst ) before I could do it for 50 times with no luck. Oh and no jack was not near the tranny (just rear axle tubes). I apprieciate the time you are taking to help me with this, when a total stranger uses there valuable time to help, it makes me realize that the world isn't really full of all A-holes. 1 more note I can take a 15 sec AVI clip w/sound and e-mail it to you.U really need to hear this god awful sound.

TweakedGM
09-01-2004, 12:24 AM
If the starter was out I meant the top of the stater.then the side drive openning and the front if the starter was out.then send me an email at Player_25_74@yahoo.com

TweakedGM
09-01-2004, 12:35 AM
you can use a mig weld on it to totally forgot there is more welding machine other that arch. but disconect the battery I know that I am repeating but it is for a reason.I am not that much help yet.

Add your comment to this topic!