Our Community is 705,000 Strong. Join Us.


remote car starter problems


dreamwizard
07-12-2004, 02:51 AM
at one point i was jumping the battery with my other car and all of a sudden my remote car starter doesnt work anymore its factory installed with the alarm system. it is supposed to flash the parking lights twice and then start the car all i get now is 4 flashes and then nothing i tried to call the dealership that i bought it from and they gave me the model number and the place that installed it and i called them and they said that model number doesnt have remote start, so i have no help there, and yes i know it does cause i used it for the first 5 years :D .
if anyone can help that would be great, I am hoping that somone has had the same code(4 flashes and then nothing) and knows the answer

Thanks again
Dreamwizard

drdisque
07-12-2004, 11:30 PM
find the control box for the alarm and get the correct model # off it, the dealer obviously gave you the wrong model #

dreamwizard
07-13-2004, 12:16 AM
Thanks i found the model number and called the manufacturer of the alarm/starter and the 4 flashes means that it was unprogrammed. so they sent me docs on how to set it up again i guess it happened when i was jumping it and a power surge caused it to forget itself :D

ponchonutty
07-13-2004, 05:06 PM
Thanks i found the model number and called the manufacturer of the alarm/starter and the 4 flashes means that it was unprogrammed. so they sent me docs on how to set it up again i guess it happened when i was jumping it and a power surge caused it to forget itself :D
Yes, that is very common of the lesser quality RS systems.

Add your comment to this topic!