96 VR6 Cold Start


BillnRI
06-06-2004, 11:06 AM
Hello All
We have a 96 Passat, VR6, lately it is giving me fits. The belt tensioner broke during the winter, (siezed up), and when I brought it in for service they found that the air mass tube was cracked. The symptom just before was occasional rough idle at start. Put up with this issue for a bit, but then changed it out, however the cold start idle is still an issue.

I saw on another thread the 'relearning'. Is there a reset or something I can do? The whole press 5 times turn yourself around stuff looks a little like voodoo, isd this really the cure? 40 times?

Is the air mass a buttlerfly set up or resistance wire?

Thanks...

boschmann
06-06-2004, 05:00 PM
I'd start with a throttle body cleaning. Yes, if you disconnect the wiring to the throttle valve you will most likely have difficulty getting the engine to run properly afterwards. The ECM and throttle valve would have to be re-adapted using a VW scanner or simulator. It is possible to clean the valve w/o disconnecting the wiring. You could first try cleaning w/o removing the throttle body from the plenum by removing the rubber air inlet boot & spraying with throttle body cleaner and a toothbrush. Open the valve flap & get the inside/backside too. It may come down to removal (not wiring) to clean better. There is no press this five times to adapting the throttle back to the ECM, only a scanner can do it (the same thing will happen if you disconnect the battery). Some people luck out and their car will run enough that the ECM will readapt by itself over a short period of time, others cannot get the restart & have to have it set manually with the scanner.

BillnRI
06-06-2004, 05:42 PM
THANKS, wonder if this is going to mean a trip to the dealer. I had to replace the entire boot, so leaving connected was not an option. It makes sense, (well not really), why it is behaving the same if it needs to have settings changed. Sometimes I miss the old offset cam for setting idle speed.

boschmann
06-08-2004, 01:10 PM
If it restarts and runs you're in luck. It will take a few days to re-learn it's proper settings. If not, anyone with a VW scanner simulator like VAG-COM can re-adapt.

BillnRI
06-08-2004, 01:29 PM
It will relearn? Is there any tutoring I can give it? Like keeping a constant rpm for 2 minues or something?

boschmann
06-10-2004, 06:09 PM
It will just take some time, nothing special to do. Tutoring would be re-adapting with a scanner.

BillnRI
06-24-2004, 07:37 AM
Problem solved with trip to service center, starts great now and it fixed the A/C problem. Apparently if the idle is off it disables the compressor start.

Add your comment to this topic!