Page updated on 12-11-2017

Hvac Blower Motor 97 Lesabre Limited


dqlydia
06-02-2004, 01:20 PM
Hopefully Someone Can Help Me With This Problem. I Have A 97 Lesabre Limited Edition. The Blower Motor Is Flaky. It Blows When It Gets Ready And It Chooses The Speed At Which It Wants To Blow. I Changed The Blower Motor Thinking This Is What Was Wrong. Still Nothing. Found Out The Other Day That When I Blow The Horn It Will Start Blowing For A Minute Or So And Then Go Back Out. If I Continue To Blow The Horn It Will Do The Same Thing. The A/c System Works Fine. Compressor Kicks In When Turned On And There Is No Problem With That. Just The Blower Motor. I Would Really Appreciate If I Could Get Some Help With This. It's Hot In Houston!!!!

eglosenger
06-03-2004, 04:38 PM
I have the same problem with my 98 LeSabre Limited. I did the same thing and put in a new motor. I have heard something about a resistor being the problem. I ordered one today from my GM dealer, only about $12. I will let you know if that fixed the problem.

dqlydia
06-03-2004, 05:15 PM
I have the same problem with my 98 LeSabre Limited. I did the same thing and put in a new motor. I have heard something about a resistor being the problem. I ordered one today from my GM dealer, only about $12. I will let you know if that fixed the problem.


I would really appreciate it if you would let me know.

dqlydia
08-01-2004, 10:37 AM
did the resistor chip fix your problem with the blower motor for your 98 lesabre

Add your comment to this topic!