stalling problem


97 silverbullet
04-19-2004, 11:01 AM
remember how alot of ppl were having the stalling problem, how it would run good going about 70 then stall sitting at a light, well I told you how it was my intake manifold, and how it cost so much to get fixed but it ended the stalling problem, well there is a intake manifold on ebay right now for 40 bucks buy it now, hell it beats the $422 i paid for a new one. but if your still having that prob that could be the end of it.

Jerz24
10-07-2004, 09:27 PM
remember how alot of ppl were having the stalling problem, how it would run good going about 70 then stall sitting at a light, well I told you how it was my intake manifold, and how it cost so much to get fixed but it ended the stalling problem, well there is a intake manifold on ebay right now for 40 bucks buy it now, hell it beats the $422 i paid for a new one. but if your still having that prob that could be the end of it.



Im Having the same problem. Was there anything additional you had to do to fix the problem?

97 silverbullet
10-07-2004, 10:15 PM
nope that was all, but I did have some stalling after that like a few months but it was different symtoms after that and it turned out to be the egr valve,

The Rebel
10-08-2004, 06:34 AM
remember how alot of ppl were having the stalling problem, how it would run good going about 70 then stall sitting at a light, well I told you how it was my intake manifold, and how it cost so much to get fixed but it ended the stalling problem, well there is a intake manifold on ebay right now for 40 bucks buy it now, hell it beats the $422 i paid for a new one. but if your still having that prob that could be the end of it.

:screwy:If your car is running rough, then, your intake manifold could be the culprit.:rofl: Stalling vehicles (w/o AC on) could be a throttle body issue... (doesn't take long to clean out)
Clean it out, then see how it runs.

Chuckk1
05-01-2007, 10:18 AM
My '98 did this for years. Nobody could find the problem. In January, I replaced one of four ignition modules that went bad (replaced the first one in 2002), and it has not stalled since.

BNaylor
05-01-2007, 11:21 AM
My '98 did this for years. Nobody could find the problem. In January, I replaced one of four ignition modules that went bad (replaced the first one in 2002), and it has not stalled since.

Sorry but please check the date and do not resurrect old threads by posting in them. Thread closed.

POSTING IN CLOSED OR OUTDATED THREADS:
If a thread has been closed, there is probably a logical reason for it. If you feel that the reason(s) for closure of the original thread are unjustified or wish further clarification feel free to contact any member of the moderating team. However, do not start a new thread about another closed thread.

Please avoid posting or voting in outdated threads. It merely clutters up the message board and makes it more difficult for fellow members to sort through the vast amount of information contained on the boards. If you have new and important information to add regarding a past discussion, feel free to start a new thread and if need be, add a link to the original thread.

Add your comment to this topic!