How to Post Pictures Using the AF Photo Gallery


mike@af
04-06-2004, 07:28 PM
Many of you may picture this thread useless. However, I do notice people having trouble posting their pictures here on AF.

__________________________________________________ ___
How to post pictures here on AF:

Click the gallery link (http://files.automotiveforums.com/) at the top of every page.


Then click Upload Photos (http://files.automotiveforums.com/gallery/uploadphoto.php)

When the page loads, click the browse button in the middle of the right side. Now search for your picture.
Requirements for uploading a picture:
-JPEG picture file [.jpg (i.e.: mypicture.jpg)]
-The file must be smaller than 80k

Select the file and click OK.

Now click the Upload/Submit button.

After that you will be taken to an Image List. Click Process Files. Once the files have been processed they are put into your gallery.

Now up at the top left of the page there will be a link to My Gallery, click that.

Once you have found the thumbnail of the image you wish to post into a thread or reply, click it.

Now you will be taken to the picture in a larger view with a short script to put in your thread or post.

That short script will be right below the large version of your picture. Highlight the text/script. The Script will look something like [img]http://files.automotiveforums.com/mypicture.jpg[img]
Once that text, in the textbox, is highlighted copy it (Ctrl+C)

Now go to your thread or post and paste that short script directly into your thread or post (Ctrl+V).

_______________________________

It isnt exactly the best tutorial but it gets the point across to those that dont know how. As soon as I get back home after vacations I will edit this tut with some print screens to make it a little more clear.

StephenDeli
04-06-2004, 07:45 PM
Thanks alot GTmike400 for this how to. I must admit that the first time I posted pictures I had alot of trouble. So for newbies out there this could really help you post pics!

freakray
04-06-2004, 08:00 PM
I don't mean to offend but, considering this is already in the FAQ and nobody bothers reading it there, what will make people read the 'How To' thread and find it there?

mike@af
04-06-2004, 08:04 PM
I don't mean to offend but, considering this is already in the FAQ and nobody bothers reading it there, what will make people read the 'How To' thread and find it there?

I havent read the FAQ in some time so I didnt think it covered the new upload system since the server change. Does it cover the new uploader?

I know what you mean, but this tutorial isnt strictly for this particular forum. It will help people in other forums here on AF like the S&D forum, some one needed help.

Sorry if this is completely useless.

freakray
04-06-2004, 08:09 PM
I havent read the FAQ in some time so I didnt think it covered the new upload system since the server change. Does it cover the new uploader?

I know what you mean, but this tutorial isnt strictly for this particular forum. It will help people in other forums here on AF like the S&D forum, some one needed help.

Sorry if this is completely useless.

Jay had updated it to link to the new system.

I never said it was useless.

mike@af
04-06-2004, 08:18 PM
Jay had updated it to link to the new system.

I never said it was useless.

Yea, I just looked. He did update it for the new system, however his is not a tutorial. I thought it would help the newbies. :frown:

mike@af
04-06-2004, 08:36 PM
I am going to assume Jay fixed the title of this thread. Thanks Jay. The title before was a little misleading, and also thank you for posting it in the Tutorial Depository!

freakray
04-06-2004, 08:41 PM
Yea, I just looked. He did update it for the new system, however his is not a tutorial. I thought it would help the newbies. :frown:

I do like how you have gone into more detail including actually 'taking people by the hand' and telling them where to look for the tabs to click.

:sunglasse

mike@af
04-06-2004, 08:46 PM
I do like how you have gone into more detail including actually 'taking people by the hand' and telling them where to look for the tabs to click.

:sunglasse

Ok Great! It was intended to 'take them by the hand'. I will be posting pictures with arrows to make it even more clear!

Glad the misunderstanding is all cleared up!

Jay!
04-06-2004, 08:48 PM
My write up was less then helpful. I just slapped it together when we switched over to this new gallery software, and meant to revise it later. ...And never did. :banghead:

Anyway, a link to this thread has been edited into the FAQ, a link to the FAQ has been edited into the top of the Tutorial Depository, as well as another link directly to this thread (since we all thrive on pictures).

Thanks for the write-up!!

mike@af
04-06-2004, 08:58 PM
My write up was less then helpful. I just slapped it together when we switched over to this new gallery software, and meant to revise it later. ...And never did. :banghead:

Anyway, a link to this thread has been edited into the FAQ, a link to the FAQ has been edited into the top of the Tutorial Depository, as well as another link directly to this thread (since we all thrive on pictures).

Thanks for the write-up!!

Thanks Jay!!!

Bas Carwash
04-16-2004, 08:22 AM
Thanks guys, it's all cleared up for me as a newbie. The FAQ isn't exactly the clearest tutorial there is :rolleyes:

Jay!
04-16-2004, 04:39 PM
The FAQ isn't exactly the clearest tutorial there is :rolleyes:
Please, by all means, tell us how we can improve.

mike@af
04-16-2004, 04:48 PM
Hey Jay

Right now I am making a fraction-decimal conversion chart for all the people that still using the English Standard system. Maybe you would like to put it in the FAQ or Tutorial Depository?

Jay!
04-16-2004, 04:50 PM
Certainly! If you've something worthwhile to share, the least we can do is make it easy to find...

joeinfo2
02-15-2005, 02:14 PM
mike, i've already consulted this thread but i'm not able to locate this "upload photo" button you're talking about.
there's something missing here...
please give more precise path

kicth
02-15-2005, 02:25 PM
it is on the top of your right hand side, next to the links of Home, Profile, Upload Pictures and Logout.

http://files.automotiveforums.com/gallery/watermark.php?file=/503/270831post-med.jpg

mike@af
02-15-2005, 02:43 PM
Thanks Kicth.

kicth
02-15-2005, 02:47 PM
No problem :)

iceracer1
11-03-2005, 10:52 AM
I had post some pictures in my thread but now I have some other pics and when I have logged in on my Add Photos I do all the things what I have to do. But then I have to wait and he says: Preparing to process image list! And then he says: no more images found :frown:

I don't know what to do now because I upload photo's just like I did before.

Hope you will help me.

Kris

mike@af
11-03-2005, 10:56 AM
Not sure. That sounds like a technical problem.

iceracer1
11-03-2005, 10:59 AM
Ok there's nothing else to do than wait and hope it was a technical problem. I wil try it later. Thnx btw

iceracer1
11-04-2005, 10:04 AM
The problem is still not over :uhoh: I don't understand what's going wrong. I have tryed it several times and restarted my PC, and tryed to upload other pics but every time he said he found no more images :frown:

99civichic
11-04-2005, 10:12 AM
The problem is still not over :uhoh: I don't understand what's going wrong. I have tryed it several times and restarted my PC, and tryed to upload other pics but every time he said he found no more images :frown:

I'm having the same problem, and I've switched computers. I can delete photos and whatnot, but it's skipping the page where I get to add 'em. Pretty frustrating, I finally get to where I can keep up with a progress thread and then I can't!

white97ex
11-04-2005, 10:36 AM
go get a free photobucket!!

iceracer1
11-04-2005, 10:54 AM
I already have but this works al lot easier. And I have an album here so I want to use it!

redstang423
11-04-2005, 03:24 PM
now that this topic is brought back from the dead, here is a problem I have been having. I uploaded several pictures a while back - I'm not over space limits and I'm not over in the size of the individual picture, but here is the message I get when I try to upload.

"Unable to create image [/home/aftp/gallery/uploads/347416/IMG_9895.JPG].
Please contact system administrator. "

The file name always shows up as that, regardless of the actual file name. What is going on?

Hiroboy
11-04-2005, 05:45 PM
I have not been able to upload for ages now, just get
"No more images found. Click here to return to main menu." and image never uploads ?

675datsun
11-04-2005, 05:53 PM
I have not been able to upload for ages now, just get
"No more images found. Click here to return to main menu." and image never uploads ?
Same here!
Several days ago it worked, but now it's back to the same :(

D_LaMz
11-05-2005, 03:51 PM
damn it I cant upload pics!

freakray
11-05-2005, 04:04 PM
My recommendation is you guys use an off site picture hosting service like photobucket.com

The AF gallery is a little temperamental, and is pretty limited anyhow.

D_LaMz
11-05-2005, 04:25 PM
My recommendation is you guys use an off site picture hosting service like photobucket.com

The AF gallery is a little temperamental, and is pretty limited anyhow.

but its for AFMOTY

freakray
11-05-2005, 04:32 PM
but its for AFMOTY

Then an exception will have to be made, unless somebody can drag Igor away from his Skyline to fix the galleries.

i luv drift
01-29-2006, 08:48 PM
i cant find the upload foto button. pleaz help!

RallyRaider
01-29-2006, 09:53 PM
i cant find the upload foto button. pleaz help!

I think you need to register for the Gallery and login to see the upload photos link. Have you done that?

i luv drift
01-30-2006, 12:45 AM
I think you need to register for the Gallery and login to see the upload photos link. Have you done that?

so u need 2 login 4 the gallery? ohh ok i understand now... thanx for the help!:grinyes:

i luv drift
01-30-2006, 01:15 AM
OK. i logged in and found the upload button n all that. but wen i upload it it sez there is no pictures in my gallery. and all my pictures are JPEG and under 80K. wats up with that?:frown:

freakmech
01-30-2006, 01:28 AM
Hey,

AF gallery is fussy and often times wont work. Get a free Photobucket account and use that instead. it takes like 5 minutes to set up. i like it much better and less hassle. www.photobucket.com.

once you upload pics to Photobucket right click the [img] and copy and then paste into thread. good luck.

i luv drift
01-30-2006, 01:29 AM
Hey,

AF gallery is fussy and often times wont work. Get a free Photobucket account and use that instead. it takes like 5 minutes to set up. i like it much better and less hassle. www.photobucket.com (http://www.photobucket.com).

once you upload pics to Photobucket right click the [img] and copy and then paste into thread. good luck.

THANKYOU SOOOOOOOOOOOOO MUCH!!!!!!!!!!!!!!!!!!!:grinyes: :grinyes: :grinyes: :grinyes: :grinyes: :grinyes: :grinyes: :grinyes:

Add your comment to this topic!