02 Ram 1500 uninstalled car alarm?


Slarsonroy
02-02-2004, 10:44 AM
Last summer, while driving my 2002 Ram 1500 home from work, I had my right turn signal on and then pulled the high beam lever for my brights. As soon as I did that, the horn and all the lights start going off like a car alarm. I pulled over on a dark country road and lifted the hood, as my truck does not have a car alarm. I pulled all the relays and fuses, one by one, and couldnt get it to stop. I turned the ignition off and restarted it, tapped the relay boxes, hit the horn a few times, turned the headlights off and on, nothing worked. The horn and headlights finally quit after about 5 minutes, but the flashers held up the rest of the way home, another 10 minutes. When I turned the ignition off, the flashers kept going. I kept trying relays and fuses, no luck. After I stood there scratching my head, it just quit. I started it up again, turned the lights on, all normal. A couple weeks later, it did it again, this time just going straight down the interstate. People thought I was a EMS vehicle and pulled over on the shoulder! I just kept on going, never got to work as quick as that day. Everything stopped on the way as before.
My truck is just a basic option vehicle. No power windows, no power locks, no keyless entry. No car alarm installed. Took it to the dealer and they actually had a bulletin on it and reprogrammed the computer.

ndsportrider
03-07-2004, 09:00 PM
I have kind of the same problem with my truckk right now. My security indicator under the sppedo is on and none of my guages work along with a bunch of other things. I have an appointment at the dealer tomorrow and I sure hope that it is just a computer update like yours but I am not so sure. I have power locks and windows but no security system. the overhead console trip computer is the only thing that seems to be working right now. Has anybosy else had this kind of problem that you know of or are we the only fortunate 2??

ndsportrider
03-09-2004, 07:52 AM
got the bad news from the dealer yesterday the entire guage cluster needs to be replaced. That is going to run me about $500. I am starting to feel like I should have bought a ford or chevy rather than a dodge our durango just came out of the shop for 02 sensors and that was around $300.

GLASSMAN962
03-10-2004, 10:27 PM
i have 2 quad cabs 2002,2003 one is a 1500 the other 2500 hemi.have not had this problem.but if you do it should be covered under your warranty.i don't think that the durango,has been out long enough for anyone to usedf up their warranty and i know the mayor first year on market was 2001 is when the 2002 mayor came out.if you want to drive a ford or chevy go for it and be left in the mopar dust

ponchonutty
03-13-2004, 10:37 AM
I work inside of many dealerships. I see these Rams coming in all the time for the same problem with most right after warranty is up. You know something's up when you go to the service department and notice the majority do not ride in DCX vehicles!

Add your comment to this topic!