Rear door speakers


maintainin76
10-26-2003, 06:24 PM
I recently installed an aftermarket radio in my 99 Tahoe and the speakers in my rear doors are not working, just the front doors and the ones in the back. Ive heard there is a factory installed amp for the rear doors. Does anyone know how to get the rear doors to work or know where I can get a wiring diagram of the system?

joejr215
10-27-2003, 06:14 AM
I recently had the same problem. ON your aftermarket cd player you should have a blue wire on it. You need to hook it up to the factory blue wire. In order to turn your factory amp on.

Joe
david2599@charter.net

CRexRun
10-27-2003, 08:07 PM
Make sure your CD player has only one output, I had a Kenwood Excelon, it had both a antenna control wire, and an amp control wire. The amp control would always send out the 12 volt signal needed to turn on an amplifier, but the antenna control would only send out the signal when you listened to the tuner. I installed it, had no rear door speakers, found out what was wrong, pulled it back apart, hooked it up to the ant wire, checked the speakers (it worked with the tuner, so I thought I was good to go) installed everything again, and found out they quit working when I played CDs. Anyway, I'm sure you don't have that on your CD player, most dont, but I just wanted to let you know. Also, in my 2000 Z71 (old body style) the amp is under the dash, on some Tahoes, I've heard it's under the pass. seat, just so you know. CRexRun

maintainin76
10-28-2003, 08:23 AM
Thanks fellas for the replies. I tied the factory blue wire into the blue remote wire that is on the radio and its working great. :grinno:

CharlieJ
07-28-2004, 09:35 PM
Folks,
I looked all over the inside of the dash and there are NO extra wires there. Here is my situation:

- Have a '99 Tahoe w/ six speaker factory setup.
- Pulled factory unit (w/ slave CD) to install Pioneer DEH-P4500MP head unit.

- Front door & rear *overhead* speakers work fine.
- Rear *door* speakers are dead.

## I've read the blue factory antennae wire fix, but there is NO blue wire hanging around the stereo box of the dash.

- Used GM color code chart to ID front and "rear" (don't know which "rear" - doors or overhead) speaker wire in Tahoe's harness.
- Only four speakers on GM color code chart, so this didn't really help at all.

- There are two wires on the Tahoe-side harness that do not match up to the head unit's harness -- dark green/black & dark green. IOW, these wires are on the Tahoe-side harness, but there are no wires connecting on the aftermarket harness used to connect the Pioneer head.

Lastly, need a wiring diagram or advice on making the rear door speakers work without running new wire.

THANKS!

Add your comment to this topic!