its a good van


General _Motors
11-27-2001, 07:15 PM
cheaper then the Dodge Caravan

ZondaFreak02
05-14-2002, 08:14 PM
uglier than a dodge caravan

chriscampbell
06-16-2002, 01:16 AM
No No No!! Uglier than a Dodge!! No way!!

umina
06-17-2004, 04:33 PM
Drives more like a truck than the caravan, but overall probably more reliable. Plus, you get the power door (or at least you can get it). And everyone has a stinkin caravan, i'm sick of seeing the stupid things all over the place. Lousey unreliable pieces of crap! To bad no one makes an affordable minivan that does'nt have tranny issues (excluding the astro which is kinda a truck anyways).....

broughy84
06-17-2004, 05:56 PM
These are not good vans. I have had more trouble out of my venture than what it is worth. And the don't hold resale. I bought my van for 9000 and went to trade it in the next year and they will only give me 3500 for it. It is in exellent shape. THEY ARE JUNK IMHO

rodgerturner
06-19-2004, 12:37 PM
bought mine new in 99....had a minor problem with a seal leaking in 2002 ($300 repair), otherwise, no problems at all - - just went over 60K
still get about 26mpg hwy - - only down from about 28 mpg new.

KJRich
06-19-2004, 12:44 PM
No complaints about mine. Definitely not uglier than the Caravans. I think the GM vans were conservatively styled, pretty neutral looking, nothing groundbreaking good or bad.

broughy84
06-19-2004, 06:44 PM
bought mine new in 99....had a minor problem with a seal leaking in 2002 ($300 repair), otherwise, no problems at all - - just went over 60K
still get about 26mpg hwy - - only down from about 28 mpg new.

wait till you get about 90,000 on the clock.

KJRich
06-21-2004, 08:13 PM
wait till you get about 90,000 on the clock.
My dad's '98 has 215,xxx on it with no major problems other than normal wear items replaced. Want to see a pic of the odometer? :rofl: As with any vehicle, some people get bad ones, some don't.

lhill
09-09-2004, 11:42 AM
I have a 2001 venture Warner Bros. and have had a lot of electrical problems. Taillights have been a problem from the word go. I originally noticed moisture in the housing and returned for warranty. Dealer replaced one of the assemblies and said it was a bad seal. Later I had moisture in the other side -- same story. Since then I had it back numerous times due to blown bulbs. I am told that this is a maintenance item, but it continues to happen. I have 92,000 on it now and have replaced both taillight bulbs at least 6 times counting when it was in the shop. I had it in just before the 36,000 mile mark for same problem and dealer said it was fixed. We were on a week long trip to Alabama from Texas and one of the lights was not working within miles from leaving the dealer (a friend was following me). When we got back home and got the vehicle back to the dealer it was around 37,000 miles and about 2 weeks since last service. Service manager refused to do anything about the problem because I was past warranty and I did not bring the vehicle back immediately. I almost decked the guy in his office, due to derogatory comments and total lack of respect for me or my wife, but I managed to restrain myself. Sometime around 40,000 the overhead information display (temp, compass, mileage, etc) stopped working. Says ICE during the summer in Texas. Now at 90,000 miles the doors or locking/unlocking at random. The horn blows mysteriously when driving down the road. Yesterday my wife put our 3 month old baby in the car and the doors locked her out. Fortunately, she was at home and was able to get the spare keys from inside the house. The problems are not huge, but the help from GM is AWFUL, TERRIBLE, NON-EXISTENT!!! This is the second GM vehicle I have bought with annoying problems and no help from GM. I will NOT buy a GM product again in the foreseeable future. (I have over $2,000 of credit on my GM Card toward the purchase of a GM vehicle and it is still not enough to change my mind.)

mikstevin
08-10-2005, 12:49 AM
I have a 2001 venture Warner Bros. and have had a lot of electrical problems. Taillights have been a problem from the word go. I originally noticed moisture in the housing and returned for warranty. Dealer replaced one of the assemblies and said it was a bad seal. Later I had moisture in the other side -- same story. Since then I had it back numerous times due to blown bulbs. I am told that this is a maintenance item, but it continues to happen. I have 92,000 on it now and have replaced both taillight bulbs at least 6 times counting when it was in the shop. I had it in just before the 36,000 mile mark for same problem and dealer said it was fixed. We were on a week long trip to Alabama from Texas and one of the lights was not working within miles from leaving the dealer (a friend was following me). When we got back home and got the vehicle back to the dealer it was around 37,000 miles and about 2 weeks since last service. Service manager refused to do anything about the problem because I was past warranty and I did not bring the vehicle back immediately. I almost decked the guy in his office, due to derogatory comments and total lack of respect for me or my wife, but I managed to restrain myself. Sometime around 40,000 the overhead information display (temp, compass, mileage, etc) stopped working. Says ICE during the summer in Texas. Now at 90,000 miles the doors or locking/unlocking at random. The horn blows mysteriously when driving down the road. Yesterday my wife put our 3 month old baby in the car and the doors locked her out. Fortunately, she was at home and was able to get the spare keys from inside the house. The problems are not huge, but the help from GM is AWFUL, TERRIBLE, NON-EXISTENT!!! This is the second GM vehicle I have bought with annoying problems and no help from GM. I will NOT buy a GM product again in the foreseeable future. (I have over $2,000 of credit on my GM Card toward the purchase of a GM vehicle and it is still not enough to change my mind.)


I guess I am not loosing my mind. Last week I was at home making supper when I heard the cars alarm going off so I picked up the remote and turned it off. 3 minutes later the same time by the third time I thought I might be my neighbors car so I sat and waited and of course it didn't do it agian. I never reported it cause I thought the dealer would think I was losing my mind. Which I thought I was too.

ypelchat
08-10-2005, 10:44 AM
I have a 2001 venture Warner Bros. and have had a lot of electrical problems. Taillights have been a problem from the word go. I originally noticed moisture in the housing and returned for warranty. Dealer replaced one of the assemblies and said it was a bad seal. Later I had moisture in the other side -- same story. Since then I had it back numerous times due to blown bulbs. I am told that this is a maintenance item, but it continues to happen. I have 92,000 on it now and have replaced both taillight bulbs at least 6 times counting when it was in the shop. I had it in just before the 36,000 mile mark for same problem and dealer said it was fixed. We were on a week long trip to Alabama from Texas and one of the lights was not working within miles from leaving the dealer (a friend was following me). When we got back home and got the vehicle back to the dealer it was around 37,000 miles and about 2 weeks since last service. Service manager refused to do anything about the problem because I was past warranty and I did not bring the vehicle back immediately. I almost decked the guy in his office, due to derogatory comments and total lack of respect for me or my wife, but I managed to restrain myself...

The solution to this problem has been found. You must install an all glass made 3157 bulb. AVOID the 3157 bulbs that have a plastic socket. All the 3157 made with a plastic socket will melt, no matter what you do. The ones made with the glass socket DONT MELT. My dealer put them in my vehicle, and i didn't have a problem since. G.E makes them.

Yves.

Seymour34
08-10-2005, 12:59 PM
I have a 2002 Venture that has caused me nothing but headaches.

The piece of junk only has 83,000 KM and i have already had the lower intake manifold gasket, head gasket, tail light circuit board and driver seat replaced (x2) and now my A/C is not working.

The driver seat (back rest) has completely caved in twice in the last year and the service manager told me it will happen again.

My head gasket and lower manifold gasket went at about 60K about 3 months apart.

Now my A/C is shot. I guess i'm in for a battle with the dealership. Thank god it is a lease.

Just a word of advice if anyone is reading this that is interested in the Venture.....STAY AWAY!!!!!!!!

Has anyone else had these problems?? I know of a few people that have had the head gasket issue.

ypelchat
08-10-2005, 09:54 PM
I have a 2002 Venture that has caused me nothing but headaches.

The piece of junk only has 83,000 KM and i have already had the lower intake manifold gasket, head gasket, tail light circuit board and driver seat replaced (x2) and now my A/C is not working.

The driver seat (back rest) has completely caved in twice in the last year and the service manager told me it will happen again.

My head gasket and lower manifold gasket went at about 60K about 3 months apart.

Now my A/C is shot. I guess i'm in for a battle with the dealership. Thank god it is a lease.

Just a word of advice if anyone is reading this that is interested in the Venture.....STAY AWAY!!!!!!!!

Has anyone else had these problems?? I know of a few people that have had the head gasket issue.



Take a look at the two following threads:



http://www.automotiveforums.com/vbulletin/showthread.php?t=437526

http://www.automotiveforums.com/vbulletin/showthread.php?t=418366


Yves.

Kevcules
08-10-2005, 10:18 PM
GM is going to lose it's shirt and or skirt the way it's producing these throw away vehicles.Service is definately not there to support you either. When you bring your venture in for an inspection at 65,000 kms you shouldn't hear that both outer tie rod ends are shot and one of your struts is leaking!! Then to make matters worse, the mechanic tells you this is common and lets you know what else is going to happen down the road!! These vans are a problem waiting to happen.If you are one of the people who have had little problems,then count yourself lucky, there is not many of you!! "Resale value" is non existent for these or most north american vehicles. Try foreign if you want a quality vehicle and good resale.You get what you pay for , except GM wants alot of money for sub standard quality.I would rather have bought a van that has one
BAD ONE in one hundred, than vice versa! Bottom line is these vehicles may have been good to some but they are not a "good vehicle". Sorry to vent but reading and experienceing so many horror stories on these vehicles has all revved up!! No pun intended.

denyp
10-12-2005, 11:02 PM
I've a 1997 Venture. I paid premium $$ for it 2 yrars ago - now it is worth squat. It has been a money pit with overheating problems/ On the positive side I like how it drives - I like the confort and it handles well in ice and snow. I* have fixed the major problems, now I am hopeing to grt my money out of it by driving it out!

Deny

GMCritic
10-13-2005, 08:43 PM
When it rains, it pours... GM tripplets they're called. The Chevy Venture, the Pontiac Montana, and the Oldsmobile Silhouette... They're basically the same minivan, with different cosmetics...

I'm the owner of a 2000 Pontiac Montana. The little things I can deal with... but I've never had such major repairs with such low miles on anything else I've owned.

Transmission - Failed at 37,000 miles - $2,500.00 to replace
Lower Intake Manifold Gasket - Failed at 40,000 miles - $800.00 to replace
Outer Tie Rods - Had to replace at 37,000 miles (did it along with the tranny)....

GM was useless... In fact, when I called Pontiac about the lower intake leak, the rep said that she's never heard of those being a problem.... Wow, not a problem.. then why did they change the specs of the gasket and bolt torque in 2003?

So, I created GMSucks.Net.... In this day and age, cars should never have to have this kind of work with such low miles...

homebruer
04-29-2008, 09:49 PM
went to gmsucks.net and before it loaded my virus scan is going nuts with a trojan warning...ill pass on gmsucks.net.

McShaken
04-29-2008, 11:21 PM
went to gmsucks.net and before it loaded my virus scan is going nuts with a trojan warning...ill pass on gmsucks.net.

Hrm... My A/V doesn't have any problems with GMsucks.net... The only thing that loads is the flash banner in the beginning... maybe your A/V is cranked up to warn about these types of things, even when they're safe.

'97ventureowner
04-30-2008, 12:34 AM
homebruer- Please check the last post date in the thread and avoid posting in it if it is past 3 months of the current date. This one is 2 1/2 years old.
Thread closed.

Add your comment to this topic!